BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2005, 03:53 PM   #1 (permalink)
db
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8700
Carrier: rogers
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default USB conflict? - MX1000 laser and BlackBerry Sync cable - on IBM ThinkPad Docking Stat

Please Login to Remove!

I have an IBM ThinkPad R40 - Windows Pro. I also use a BlackBerry - 7290. Both the MX1000 laser mouse and the BlackBerry devices have a USB interface (BlackBerry for synchronizing). The ThinkPad docks into a docking station --- with 4 USB ports at the back of the docking station.

I have been using the BlackBerry for 3 months --- and everything was fine --- in synchronizing back and forth with Outlook. That BlackBerry USB cable was plugged into one of the four ports on the back of the docking station.

Last night I installed the MX1000 mouse --- and it worked fine. I used one of the other four USB ports --- at the back of the docking station.

I now find that the BlackBerry will not recognize the USB connection from the Docking Port. If I plug it into the USB port on the ThinkPad itself --- it (BlackBerry interface) does work.

Now that I have the BlackBerry working from the USB port on the ThinkPad itself --- the MX1000 mouse has stopped working (still connected to same USB port on docking station.

If I connect MX1000 cable to the USB port on ThinkPad itself --- mouse works!

Why can I not use the USB ports at the back of the docking station for both devices? Are their some conflicts? I have tried a "reset" on both the Mouse dock and mouse itself --- no change.

I have also tried powering down --- switching the MX1000 USB connection to a different USB port --- on the docking station --- then power up again --- no change - mouse does not work?

Any "solutions" or ideas to try would be greatly appreciated.

Thanks.

David
Offline  
Old 03-17-2005, 04:31 PM   #2 (permalink)
CrackBerry Addict
 
ScOObydoo's Avatar
 
Join Date: Aug 2004
Model: Curve
Carrier: tmo
Posts: 829
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like a power issue. Check the control panel of XP for the available power on the USB ports.
Offline  
Old 03-18-2005, 11:40 AM   #3 (permalink)
db
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8700
Carrier: rogers
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, ScOObydoo, for your suggestion. I checked --- and the settings seem to be in order --- and there is AC to the ThinkPad docking station.

By trying several "permutations/combinations" --- I now have the MX1000 Logitech mouse connected to the USB port on the back of the ThinkPad docking station and the BlackBerry sync cable connected to the USB port on the side of the ThinkPad itself. Both now seem to work. Great!

However --- if I move the BlackBerry sync cable to the USB port on the docking station --- and leave everything else the same --- the BlackBerry does not "see" the connection.

Possibly others have had a similar situation --- and can share their experiences --- and hopefully --- solutions.

David
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.