BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Hardware & Accessories (http://www.blackberryforums.com/hardware-accessories/)
-   -   Dell Laptop USB Problem (http://www.blackberryforums.com/hardware-accessories/7934-dell-laptop-usb-problem.html)

timoteo 05-06-2005 04:03 PM

Dell Laptop USB Problem
 
My used (new to me) 7100T won't communicate with my Dell Inspiron 4100. It works fine on my wife's Dell desktop. I spent 1 1/2 hrs on phone w/T-Mobile & RIM to no avail. Any ideas?

udontknowjack 05-06-2005 04:58 PM

Is the laptop in a docking station? I have seen issues with the docks. I have also seen a few laptops where it just wouldn't connect for some reason. What version of BB software are you running. We had more issues with early days of 4.0. backing down to 3.8 might help as well.

timoteo 05-08-2005 12:42 AM

No. I don't have a docking station. I downloaded the software from blackberry.com/support - version 4.0. I don't have the original install disc - where can I get 3.8?

gregg 05-08-2005 05:49 AM

Have you tried uninstalling/reinstalling? other USB ports? going into the bb desktop manager software connection settings?

I'm skeptical that downgrading to 3.8 will help this specific issue, however, here's the link
http://www.t-mobileapps.com/downloa...t_3_8_0_128.exe

By the way, that search took only 5 seconds...

timoteo 05-08-2005 07:00 PM

gregg - Thanks for the reply. I've uninstalled & re-installed several times with no luck. Un fortunately my laptop only has one USB port. It works fine for everything else. I've tried the connection settings under options on the DT manager many times. It always gives message: Handheld not found. The Windows New Hardware wizard detects the BB & identifies it as a BlackBerry handheld, but when I run the Wizard it says, "The hardware was not installed because the wizard cannot find the necessary software".

BTW - I have now discovered the search button as well. . . I'm learning

dahvaio 05-12-2005 03:04 PM

Something to read...

1) If you are using a laptop on a docking station, remove the BlackBerry
from the docking station port and connect it directly to the computer.

2) If you are using a USB hub or any external connection point, remove the
BlackBerry and connect it directly to the computer.

3) If you are running Windows XP, disable Power Management in device
manager.

a) Right-click on My Computer and choose Properties. On the next window
click on the Hardware tab and click on the Device Manager button.

b) From the Device Manager scroll to the bottom to Universal Serial Bus
Controllers and expand the group. Double-click the first USB Root Hub and
click on the Power Management tab. Uncheck the box 'Turn off this device to
save power' and click Ok. Repeat this step for any other USB Root Hubs
listed.

timoteo 05-17-2005 01:10 AM

dahvaio - Thanks for the advice. I followed your instructions & turned off the power save. Still no go. A friend sugested that previous synch applications still on the computer might be causing a conflict. I looked & still had MS activesync 3.5 & palmone files from my old Handspring visor. I removed both applications & went through Program files & registry & deleted obviously related files. Then I removed the RIM DT Mngr & reinstalled it. I restarted the computer between each step. I still get "Hand held not found". ??????????

BauerJB 07-26-2005 11:25 PM

Resolved?
 
Did you ever resolve this particular issue? You identified the problem that I've been struggling with over the past month. Exactly the same issues. Blackberry couldn't resolve it. Neither could T-Mobile.

I have a Sony Vaio PCG-Z1A laptop. The computer recognizes the RIM Handheld through its automatic install feature. But the BlackBerry software simply refuses to communicate and says "Handheld Not Found."

I've already tried disabling power management in the USB Root Hub, doing five completely clean installs and uninstalls of the RIM software, reinstalling the USB drivers, etc.

The handheld connects perfectly fine to my friends' computers. Mine it just refuses to play with.

[email address]

jnelson2000 07-26-2005 11:31 PM

Go into device manager under USB ports, delete anything that says unknown device. The reconnect the handheld and make sure there is an entry that says RIM Handheld

GhostRidr 07-27-2005 02:02 AM

Dell (and others) connection issues
 
I had a problem when I first got my old PocketPC based PDA - I HAVEN'T had a problem with my BB7520, but that may be 'cause I approached it with the old knowledge -- frequently, programs like Norton AntiVirus, Internet Firewall, and other various PC-protection programs cause problems with the connection of USB devices like PDAs and BBs... if you disable these software progs before connecting, create a successful connection, then re-enable the programs, you might have better luck - in my case, I only had to disable the software the first time I connected - once there was a "profile" created and the device was recognized as belonging there, I never had a problem again...

*shrug* lots of words - but good luck!
- Scott

tominator 08-12-2005 12:19 AM

You may have a faulty USB port. Typically they feed 200 MA worth of voltage (5 Volts). I've seen some older laptops experiencing issues. Does everything else you attach via the single port get recognized? Have you tried a "Powered" USB hub to help rule out the amperage draw issue? Other laptop with multiple ports (But not yours because you said you had one port) supply more amperage to the ports closest to the system board. I had a Toshiba protégé 3500 that I could only use the far rh port in order for my active sync to recognize the attached device.

Good Luck
Tomas

sdholden 08-19-2005 08:11 AM

Try this script...
 
Try this sequence, which someone else here suggested to me. After I re-installed the software on my Dell several times, and uninstalled all USB devices, it still had problems until I did this....

cd "c:\program files\common files\research in motion\usb drivers"
bbdevmgr.exe /regserver
regsvr32 bbdevmgrps.dll
cd ..
cd rimdevicemanager
regsvr32 rimdevicemanagerps.dll



Note that the dll's can in some cases be in different folders, but you can always search for them.....
Also, my problem seems to be related to dual booting with LILO into Linux....that can trigger problems on my laptop, for some reason...

alburty 02-24-2006 07:51 PM

My USB problem solved
 
I spent about three weeks trying to understand why my Blackberry 7100t would not "connect" through the Desktop Software. I tried everything and spent many hours on the phone with T-Mobile and RIM. I finally got through to a senior tech at RIM and he sort of threw up his hands. He finally suggested trying to selectively restart my computer with various startup items disabled. I chose "Bluetooth" and that fixed the problem! So there is a conflict (at least on my Sony VAIO laptop between Blackberry's Desktop Software and Bluetooth.

Here's how we solved the problem:

First, make sure no applications are running.
From the Start menu select "Run"
type in "msconfig.exe" and hit enter
select the Startup tab
uncheck Bluetooth so it won't run at startup
click OK

If that solves your problem, great! Now all you have to do is get RIM or your computer manufacturer to fix the conflict. And we all know how easy that would be. <gr>

tj4dot1 02-24-2006 08:09 PM

I have seen this issue at work with our Dell Latitudes where the Desktop Manager will just hang the first time trying to sync a BB. What works for me is there is actually an updated set of USB drivers and a patch for this issue from Dell. The two files you want from Dell are R96945.exe (New USB drivers) and R53550.exe (the patch update). What

I have to do is:
1. uninstall all USB applications in Device Manager and desktop manager
2. Uninstall the BB
3. reboot
4. Install the first exe then the second exe
5. Reinstall Desktop Manager
6. Resync the BB

I can email you the patch its small, but the USB drivers are 50 MBs.


You can tell when it will work because in Device Manager you will have 4 Intel 8280 USB devices listed. They will end in the numbers 24CD, 24C2, 24C4, and 24C7.

Hope this helps,

TJ

vino_rock 09-19-2006 06:35 AM

Dell Laptop USB problem
 
Hi
i have a BB 7230. i am using it with my New Dell D420 laptop.
When i connect the BB to the USB port of the system it starts charging and when the system goes and returns from standby mode, the BB stp charging.

- Also when the BB is fully charged and still connected to the USB port of the system, the BB battery gets drained from 90% to 50%

- i have unchecked the option in power management for USB root HUB
- Does any one have any help on this.


All times are GMT -5. The time now is 07:59 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.