BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-09-2005, 09:56 AM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7520
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Additional E-mail account

Please Login to Remove!

Hello. I am a new poster to this forum. I have a 7520 connected to a BES server. I also have setup an additional pop3 account via the nextel website. I receive both accounts just fine. The one thing I have yet to figure out if why can I not reply to the incoming pop3 account. When I click reply the send option is missing and I only have send draft.

Many people have the same issue, not sure if this is the default feature.

Thanks in advance for any insight.

Dan
Offline  
Old 05-22-2005, 11:40 AM   #2 (permalink)
New Member
 
OrcP's Avatar
 
Join Date: May 2005
Location: Here, not there!
Model: 7780
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ahmtech123
Hello. I am a new poster to this forum. I have a 7520 connected to a BES server. I also have setup an additional pop3 account via the nextel website. I receive both accounts just fine. The one thing I have yet to figure out if why can I not reply to the incoming pop3 account. When I click reply the send option is missing and I only have send draft.

Many people have the same issue, not sure if this is the default feature.

Thanks in advance for any insight.

Dan

You probably don't have the correct service book on the handheld. Go into your options -> service book on the handheld, you should have a webclient (CMIME) service book. If not, log into your Nextel BlackBerry webclient account, go into profile at the top and resend your service books.
__________________
Sent from my wireless BlackBerry thingy....
Offline  
Old 07-25-2005, 02:11 PM   #3 (permalink)
New Member
 
Join Date: Jun 2005
Model: 8320
Carrier: TMO
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem. Here's what tech support had me do....

On my BES 4.x server had to create a new blank policy and assign myself to it. After service book sent, I assigned myself back to default policy and allowed service book to send again. Web Client [CMIME] was then enabled under "options... service book".
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.