BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-12-2005, 02:23 PM   #1 (permalink)
New Member
 
Join Date: May 2005
Model: 7510
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Interesting LED error

Please Login to Remove!

Using a 7510 - this is a replacement to my first that completely died (it was a hand me down here at work so no worries).

For the longest time the unit I have now would either power down or reboot on it's own when I take it out of the holster. Annoying but survivable. About a week ago however, it is not powering on at all and blinks out this code with the LED;

1 blink, pause, 3 blinks | Repeat until battery dies.

Before I wander into my not so near repair facility for The Mail Off, has anyone seen this before? Curiosity is eating me up. No change with battery reset or SIM card in or out. No reset button on mine and hooking it up to a pc changes nothing.

Thanks in advance for any help/suggestions.
Offline  
Old 05-17-2005, 04:44 PM   #2 (permalink)
New Member
 
Join Date: May 2005
Model: 7510
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default The saga continues . . .

No info on this error as of yet. Today I sent out my unit to be repaired and I am hoping that there will be a resolution sheet that explains what exactly happen - that would be handy if it was a problem I created.

If I get any info, I will post.
Offline  
Old 05-19-2005, 10:41 AM   #3 (permalink)
New Member
 
Join Date: May 2005
Model: 7510
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No joy from the repair depot

Got another 7510 this morning and with it came with no explanation on what the problem was or what caused it. A little disappointed with that, though I am not surprised. If anyone can shed light on this, please feel free to add to this thread. Thanks.
Offline  
Old 05-22-2005, 10:41 AM   #4 (permalink)
New Member
 
OrcP's Avatar
 
Join Date: May 2005
Location: Here, not there!
Model: 7780
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBeez
Got another 7510 this morning and with it came with no explanation on what the problem was or what caused it. A little disappointed with that, though I am not surprised. If anyone can shed light on this, please feel free to add to this thread. Thanks.
That LED error may indicate an issue with the memory....
__________________
Sent from my wireless BlackBerry thingy....
Offline  
Old 05-25-2005, 08:35 PM   #5 (permalink)
New Member
 
Join Date: May 2005
Location: atlanta
Model: 7100t
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBeez
Using a 7510 - this is a replacement to my first that completely died (it was a hand me down here at work so no worries).

For the longest time the unit I have now would either power down or reboot on it's own when I take it out of the holster. Annoying but survivable. About a week ago however, it is not powering on at all and blinks out this code with the LED;

1 blink, pause, 3 blinks | Repeat until battery dies.

Before I wander into my not so near repair facility for The Mail Off, has anyone seen this before? Curiosity is eating me up. No change with battery reset or SIM card in or out. No reset button on mine and hooking it up to a pc changes nothing.

Thanks in advance for any help/suggestions.
TheBeeaz,
I have 7230 and i am having the exact same problem as yours. Guess I would have to send my phone in also.
Offline  
Old 01-17-2006, 03:15 PM   #6 (permalink)
New Member
 
Join Date: Apr 2005
Model: 7290
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone find a solution to this? I have a 7290 and suddenly it won't boot. LED turns on for a about 5 seconds, then off for a second, then on again for 5 seconds. etc etc. After a few cycles it seems to stay off for longer periods of time before blinking again.

Every once and a while I get it to boot up, and it works fine for a while until it reboots iteself and then I spend a day trying to get it to boot up again. I think it actually reboots itself everytime I squeeze it into the leather holster.

What could it be ?
Offline  
Old 09-08-2006, 11:44 AM   #7 (permalink)
New Member
 
Join Date: Sep 2006
Model: lots
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Rim has an internal list of these visual error codes. This is binary. A flash is 1 and a pause is 0. Therefore, flash pause flash flash flash is 10111 (sorry to be so pedantic). binary for 23 and in fact this is error 23 relating to a boot rom failure - flash initialization problem. I had javaloader suggested to me, but it did not work. Trashed the unit, because in a corp. IT setting, I had that luxury (and it was an old unit)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.