BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-26-2007, 12:30 PM   #1 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default problem getting my BB pearl to the computer

Please Login to Remove!

ok heres whats up.


i had XP before. i had the latest DM installed on my computer. it worked for a while. but i was trying to get the AIM from the Sprint BBs onto mine from tmo. it got on there fine, but wouldn't actually connect, even though i had books. so i went to options and deleted it. ever since then, i cannot connect it to the computer. it just sees it as an unknown device. i try to direct it to the driver location (c:\program files\common files\RIM\Whatever the sub folder is) but it gives me errors or says "the device 'unknown device' has the newest drivers installed". i tried uninstalling and reinstalling but no luck. so i figured whatever screw it. i got pissed, so i u[graded to vista ultimate, but still the same problem. i uninstalled again, and reinstalled with no luck. i noticed that i cannot upgrade to vista .net 1.1 framework for some reason. ive been trying to fix the issue, but no success. i do have 3.0 however, and i am up to date with all updates.

now, when i plug in it in, i just charges, but nothing about any hardware, and nothing in device manager. so im kind of screwed. any help guys?
Offline  
Old 09-26-2007, 01:56 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,920
Post Thanks: 61
Thanked 255 Times in 184 Posts
Default

What version of Desktop Manager do you have. With Vista, you must have Version 4.2, Service Pack 2.
Offline  
Old 09-26-2007, 09:40 PM   #3 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

i do have 4.2 SP2 just downloaded it from BB.com a few hours ago.

i think it might be a system problem tho. because now the computer will only charge it. i dont even get it red as a device anymore

its really weird
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SIEMENS 611 SIMODRIVE E/R Module 36/47 KW 6SN1145-1BA02-0CA2_VER D - MISSING CVR
$2400.0
SIEMENS 611 SIMODRIVE E/R Module 36/47 KW 6SN1145-1BA02-0CA2_VER D - MISSING CVR pictureSiemens 6sn1118-0nh01-0aa1 Simodrive 6SN1118-0NH01-0AA1 Ver. F 6SN1118
$1152.0
Siemens 6sn1118-0nh01-0aa1 Simodrive 6SN1118-0NH01-0AA1 Ver. F 6SN1118 pictureFANUC - Servo Amplifier - A06B-6058-H003 (1-YR WARRANTY)
$647.0
FANUC - Servo Amplifier - A06B-6058-H003 (1-YR WARRANTY) pictureFANUC - Servo Drive AC - A06B-6050-H002 (1-YR WARRANTY)
$285.0
FANUC - Servo Drive AC - A06B-6050-H002 (1-YR WARRANTY) pictureVENTEK 280-0001-55 VER 2.1 VIDEO AMPLIFIER CARD PCB VERSALOGIC NEW (H262)
$99.99
VENTEK 280-0001-55 VER 2.1 VIDEO AMPLIFIER CARD PCB VERSALOGIC NEW (H262) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.