BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Linux Users Corner (http://www.blackberryforums.com/linux-users-corner/)
-   -   NotifyLink Questions?? (http://www.blackberryforums.com/linux-users-corner/130143-notifylink-questions.html)

bl0rb 05-16-2008 06:05 AM

NotifyLink Questions??
 
Greetings from Germany... ;-)

Does anybody know if I need a Blackberry Enterprise Server or Professional Server to use Blackberrys with the NotifyLink Software.


NotifyLink BlackBerry Device Client:
Link

Enterprise Server Installation Guide for Scalix:
Link



thanks a million!!!

Bl0rb

mrn 05-19-2008 02:59 PM

Quote:

Originally Posted by bl0rb (Post 931903)
Greetings from Germany... ;-)

Does anybody know if I need a Blackberry Enterprise Server or Professional Server to use Blackberrys with the NotifyLink Software.


NotifyLink BlackBerry Device Client:
Link

Enterprise Server Installation Guide for Scalix:
Link



thanks a million!!!

Bl0rb

hi:
we use notifylink for our email, calc etc. One does not need Blackberry enterprise server at all for notifylink. You can use BIS for the data. However you will need a your own servers to process the mail to be sent to the BB or you can have notify do the server hosting.

good luck
mrn

jsconyers 05-19-2008 03:07 PM

As mentioned, you do not need a BES installed. We use NotifyLink in conjunction with BES. We have some high-end users that have 2 email accounts with GroupWise that they would like to have on their blackberry. We have this in place for that very purpose. The nice thing about this is that it keeps both accounts completely separate. However, having both installed can be pretty costly considering licensing fees and such.

Best of luck to you! (y)

marg5 05-21-2008 10:38 AM

Hope it's okay that I add a question to this thread, I had to do a system reboot yesterday and install the latest OS b/c everything crashed on me. And now, I'm trying to install NotifyLink but it says: "The device is missing the following modules: net_rim_bb_docview" Is there any way to get this "docview" I would hate to reboot and reinstall everything again. Any ideas? Thank you!!

londonweb 06-08-2008 07:28 AM

NotifyLink Deployment Options
 
Hi from the UK

In answer to the original question you don't need BES to run NotifyLink. You can just use NotifyLink by itself "On Premise" and now you can get Notifylink "On Demand". We provide an "On Demand" service from the UK. We have also put some videos up explaining how it works in both scenarios.

See our page London Web NotifyLink - What is NotifyLink? for more information.

Best Wishes

Jamie Easterman

ncbnetworks 07-23-2008 11:53 AM

NotifyLink client reinstall
 
Quote:

Originally Posted by marg5 (Post 938591)
Hope it's okay that I add a question to this thread, I had to do a system reboot yesterday and install the latest OS b/c everything crashed on me. And now, I'm trying to install NotifyLink but it says: "The device is missing the following modules: net_rim_bb_docview" Is there any way to get this "docview" I would hate to reboot and reinstall everything again. Any ideas? Thank you!!

Try reinstalling the NL client and be sure to select the free document viewers during the install. You should be able to launch the exisiting NL install wizard on your device. Support is free 1-330-702-3070.

mrn 07-28-2008 12:01 PM

Quote:

Originally Posted by marg5 (Post 938591)
Hope it's okay that I add a question to this thread, I had to do a system reboot yesterday and install the latest OS b/c everything crashed on me. And now, I'm trying to install NotifyLink but it says: "The device is missing the following modules: net_rim_bb_docview" Is there any way to get this "docview" I would hate to reboot and reinstall everything again. Any ideas? Thank you!!

the module "net_rim_bb_docview" is part of the OS. I would suggest you try to reinstall the OS on your blackberry again.

kirban 02-09-2009 07:37 AM

The problem is that you have a missing module which is not ALWAYS part of the original install (or the Original OS). The module you need to install is "Blackberry Attachment Service" which contains the files you require. You don't have to wipe the blackberry for this, just install this module.

My issue was when I tried to install Notifylink on my Blackberry. The first application installed fine but then when the actual client was trying to install it gave me the same error.

digifiend 04-13-2009 06:08 PM

I recently upgraded my BB 8830WE (Verizon) to 4.5, I am now left with no Blackberry Attachment Service. How do I install just that module? I don't see it as an available option in 4.7 DM. Can I get it from someplace other than Verizon since 4.5 isn't officially supported? I need the attachment service for a NotifyLink install.

Thanks!


All times are GMT -5. The time now is 04:31 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.