BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2009, 01:12 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Ubuntu not recognizing 8330 BB

Please Login to Remove!

I am trying to start using the barry tools on my ubuntu 8.10 pc for my bb 8330. However, I can't get lusb to even recognize my BB. I have seen a few others with this problem, but no solutions. Has anyone found a solution to this? Why wouldn't ubuntu at least show something related to the BB when I plug it in and type lsusb?

I'll provide any info upon request.

gm
Offline  
Old 04-25-2009, 06:32 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2009
Location: Northern Illinois
Model: 8330m
OS: v4.5.138
PIN: Ask
Carrier: US Cellular
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am trying to do likewise, but using Jaunty Jackalope (9.04) Netbook Remix on an Acer Aspire One. This machine dual-boots with XP, and on the Windows side my 8330 is recognized just fine using BB Desktop, so I know that it's not a hardware issue.
__________________
Red BB Curve 8330m
v.4.5.138 (Platform 3.4.0.30)
Offline  
Old 05-05-2009, 07:09 PM   #3 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problem with the Storm. Was working fine by default (No Barry needed) but I had to replace my phone...new one does not work. Ubuntu forums don't seem to know an answer either. Works on windows, but doesn't work on Ubuntu in versions 8.04, 8.10 or 9.04.
Offline  
Old 05-07-2009, 08:58 AM   #4 (permalink)
Thumbs Must Hurt
 
rileyrg's Avatar
 
Join Date: Apr 2009
Location: Hamburg
Model: 9500
OS: 4.7.0.141
PIN: 20cbbd8e
Carrier: Vodafone Germany
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by weidbrewer View Post
Same problem with the Storm. Was working fine by default (No Barry needed) but I had to replace my phone...new one does not work. Ubuntu forums don't seem to know an answer either. Works on windows, but doesn't work on Ubuntu in versions 8.04, 8.10 or 9.04.
Did you guys update your usb IDs?

sudo update-usbids
Offline  
Old 05-07-2009, 06:49 PM   #5 (permalink)
New Member
 
Join Date: May 2009
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm...nope. No change. BTW, here is my lsusb:

Code:
Bus 001 Device 003: ID 0fca:8001 Research In Motion, Ltd. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
The first two are obviously the phone, but that's the most I've got.
Offline  
Old 05-07-2009, 11:31 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 7230
PIN: N/A
Carrier: hutch india
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sir
i use suse linux , i want to connect bb7230 ans surf the internet, any solution please??

Last edited by adhikariindia : 05-07-2009 at 11:32 PM.
Offline  
Old 05-08-2009, 12:28 PM   #7 (permalink)
Thumbs Must Hurt
 
rileyrg's Avatar
 
Join Date: Apr 2009
Location: Hamburg
Model: 9500
OS: 4.7.0.141
PIN: 20cbbd8e
Carrier: Vodafone Germany
Posts: 187
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You should consider posting your question as a new thread.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.