BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-05-2009, 12:45 AM   #1 (permalink)
New Member
 
Join Date: May 2009
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot Find/View Media Files on Onboard Memory BB Bold

Please Login to Remove!

I have recently had a new problem with my Bold. Out of the blue, all of my media files (pictures, mp3's) stopped being visible on my phone.

I have recently upgraded to running Ubuntu 9.04 from 8.01. I simply transfer files by using my Bold like an external HD. When I was using 8.01 I had no problems accessing transferring files from my laptop to the Bold.

When I access my Bold from my PC, I can see the files on the Bold. However attempting to view the files directly from the Bold comes up with nothing.

I have also noticed that the Ubuntu file browser hangs / freezes when attempting to delete or copy over files back to and from the Bold.

Any ideas?
Offline  
Old 05-05-2009, 01:05 AM   #2 (permalink)
New Member
 
Join Date: May 2009
Model: Bold
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by elevashun View Post
I have recently had a new problem with my Bold. Out of the blue, all of my media files (pictures, mp3's) stopped being visible on my phone.

I have recently upgraded to running Ubuntu 9.04 from 8.01. I simply transfer files by using my Bold like an external HD. When I was using 8.01 I had no problems accessing transferring files from my laptop to the Bold.

When I access my Bold from my PC, I can see the files on the Bold. However attempting to view the files directly from the Bold comes up with nothing.

I have also noticed that the Ubuntu file browser hangs / freezes when attempting to delete or copy over files back to and from the Bold.

Any ideas?
It looks like Ubuntu has somehow corrupted / modified the file system on my Bold. When I try to take a picture with the camera and save the image in its default directory (Device Memory/home/user/pictures) it gives me a file system error and is unable to store the image.

Anyone running into this problem?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Inverted Cone, Hollow, VARENKOR Solid Sintered Diamond Bur 2.7 mm diameter, HC
$20.0
Inverted Cone, Hollow,  VARENKOR Solid Sintered Diamond Bur 2.7 mm diameter, HC pictureABB NIOC-01 3BSE005735R1 INVERTER I/O BOARD *USED*
$199.0
ABB NIOC-01 3BSE005735R1 INVERTER I/O BOARD *USED* pictureTECO EP0036 MAX-E1 3HP Premium Efficiency Inverter Duty Motor 1200 RPM 213T 3 PH
$110.0
TECO EP0036 MAX-E1 3HP Premium Efficiency Inverter Duty Motor 1200 RPM 213T 3 PH pictureMITSUBISHI FREQROL FR A024 2.2K FR-A024-2.2K-UN 3 PHASE INVERTER AC DRIVE
$395.0
MITSUBISHI FREQROL FR A024 2.2K FR-A024-2.2K-UN  3 PHASE INVERTER AC DRIVE pictureMITSUBISHI INVERTER FR-S510WE-0. 75K-NA
$89.0
MITSUBISHI INVERTER FR-S510WE-0.  75K-NA picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.