BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2007, 10:19 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Front Royal, VA
Model: 9000
OS: 4.6.0.210
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ubuntu 7.10 and tethering???

Please Login to Remove!

Anyone successful setting up tethering with their BB yet? I've tried the procedures that are stickied for 7.04, but they don't compile properly.
Offline  
Old 09-11-2007, 05:15 PM   #2 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 158 Times in 59 Posts
Default

I will play with it some but remember 7.10 is still developmental...

What compile errors did you get???

Kris
Offline  
Old 09-11-2007, 10:32 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Location: Front Royal, VA
Model: 9000
OS: 4.6.0.210
Carrier: AT&T
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This was a few weeks ago, so I dismissed the issues to the nature of 7.10. Just curious if anyone else had similar issues. it was early on in the chain of direction posted in the sticky that worked with 7.04.
Offline  
Old 09-15-2007, 04:09 PM   #4 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm using Feisty and it still feels like a beta to me.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 10-04-2007, 04:28 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Location: Henderson, KY
Model: 9530
OS: 4.7.0.148
Carrier: Verizon
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blakeatl View Post
I'm using Feisty and it still feels like a beta to me.
thats funny because i made the switch to full time use of ubuntu because vista felt like they just didn't get it right. I am using 7.10 on my laptop and it runs better then vista.

7.10 has been a great experience for me every thing works and i have not had any major problems. which is funny because i did have a few problems with 7.04.
__________________
Left my storm for a tour and havn't looked back!
Offline  
Old 11-03-2007, 01:23 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mariner View Post
This was a few weeks ago, so I dismissed the issues to the nature of 7.10. Just curious if anyone else had similar issues. it was early on in the chain of direction posted in the sticky that worked with 7.04.
I tried to tether my bb 8100 with ubuntu 7.04 and could never compile xmblackberry and openmotif2.3.. i upgraded to ubuntu 7.10 and tried all the steps once again with no success. i installed ubuntu 7.10 on my buddy's laptop and went through the whole procedure. this time everything compiled with no errors and i'm using my 8100 as a modem under linux right now. i'm not sure if its a good idea, but you might want to reinstall ubuntu 7.10, not only upgrade from 7.04. maybe it will help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.