BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2008, 02:34 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Install Apps with Missing Sync

Please Login to Remove!

Does Missing Sync allow you to install applications? I can't figure out how to do this with missing sync. Thanks
Offline  
Old 05-30-2008, 03:02 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

I don't believe so. Installing apps requires Windows.
Offline  
Old 05-30-2008, 03:06 PM   #3 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can try PocketMac or you can try this too http://www.blackberryforums.com/mac-...ir-option.html
__________________
All your base are belong to us.
Offline  
Old 05-30-2008, 03:09 PM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by rhart00 View Post
Does Missing Sync allow you to install applications? I can't figure out how to do this with missing sync. Thanks
Pocketmac for BlackBerry has an application loader in it. You can use that.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-07-2008, 04:36 AM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8100
PIN: N/A
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Pocketmac for BlackBerry has an application loader in it. You can use that.
has anybody actually get this to work?

i've been trying desperately to install themes in my 8100 using PocketMac, but every time i get the prompt "Yes" (for installing software), i get kernel panic.

any solution or threads on this??
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.