BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2008, 10:14 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Location: Texas
Model: 9530
PIN: to.
Carrier: Verizon
Posts: 61
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.5 upgrade with missing sync

Please Login to Remove!

I have a 8320, I've avoided upgrading through the beta process, and now I'm thinking of taking the plunge while I have time tomorrow and upgrading my BB OS to 4.5.0.52.

Has anyone who was successfully using missing sync before had problems after upgrading? or not had problems? This upgrade is something that I could see breaking my missing sync link and I'm just seeing if anyone has had that specific problem.

I realize some have had problems with MS and don't think well of it, but I'm not looking for more of that info.

Thanks!
Offline  
Old 07-19-2008, 02:05 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8320
PIN: 24351C68
Carrier: T-Mobile
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was running one of the betas for a while and it synced fine with Missing Sync.
Offline  
Old 07-19-2008, 08:02 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Major Problems Using Missing Sync and 4.5

Although 4.5.0.51 ran smoothly on my VZ 8830, Missing Sync gave me a number of previously unseen problems. My address book became completely screwed up. I meticulously keep my address book up to date and organized (including syncing with MobileMe and an iPhone) and my blackberry completely threw everything apart. After my first sync with Missing Sync and my bb, I was missing any contacts in my Mac address book that I had edited using my bb before that sync. So for instance, if I had contact "Bill" from day one in both my bb and on my mac, and I had changed Bill's phone number before I synced, after the sync, Bill's entry went missing from my computer mysteriously.

I never had this problem with .Mac so I don't think it's a problem with MobileMe as it is an independent service.

I'm downgrading back to 4.2 now, I'll keep everyone updated.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.