BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-20-2008, 08:45 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question error 4: skipping ... BBPearl and PocketMac say I have no media card

Please Login to Remove!

Thought I'd be thorough with my title

I use PocketMac to sync my MacBook with my Blackberry Pearl 8100 (T-Mobile). Recently I have been unable to sync, and the sync log says "no media card found", and my phone says "no media card is presently inserted in the device." PocketMac itself says something like "error 4: skipping." Here's what I've tried, to no avail:

1. Pulling the battery and SIM card

2. Updating the PocketMac software to 4.1.25 (yes, I disconnected the phone from my laptop first)

I don't know what else to do, especially since I don't even know where the media card is! I know the USB cable works 'cuz my laptop is powering up my phone. I have not damaged my phone.

This is the second strange problem I haven't been able to solve, the first being when my battery drained to zero power one night, and ever since it shows I have one missed call. I've emptied the call log several times, pulled the battery and SIM card, and nothing's worked. Hope someone can help me fix the sync problem!!
Offline  
Old 09-20-2008, 09:22 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I'm not a support engineer, but I believe that means your password (as configured within PocketMac for BlackBerry) is incorrect.

I would suggest double-checking that setting and trying again.

Hope this helps!

Anne
__________________
Have a great day!
Anne M.
PocketMac Team
Direct support available from PocketMac FREE at http://www.pocketmacsupport.net
Offline  
Old 09-20-2008, 10:24 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: Pearl
PIN: N/A
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PocketMac_Anne View Post
Hi,

I'm not a support engineer, but I believe that means your password (as configured within PocketMac for BlackBerry) is incorrect.

I would suggest double-checking that setting and trying again.

Hope this helps!

Anne
Thanks for the suggestion. I'd actually tried that already (twice), but thought I'd give it another shot. Lo and behold, it worked!!! Thank you so much.

Anabel
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Amerelle 1 gang Polished Chrome Stamped Steel Toggle Switch Plate 1 pk
$6.29
Amerelle  1 gang Polished Chrome  Stamped Steel  Toggle  Switch Plate  1 pk pictureSwitch Actuators LD LEVER
$698.18
Switch Actuators LD LEVER pictureDC 12V Voltage Monitor Test Charging Discharge Relay Switch Control Board Alarm
$9.55
DC 12V Voltage Monitor Test Charging Discharge Relay Switch Control Board Alarm pictureAmerelle 3 gang Light Oak Wood Toggle Switch Plate 1 pk
$13.99
Amerelle  3 gang Light Oak  Wood  Toggle  Switch Plate  1 pk pictureSCHMERSAL AZ 15 ZVR AZ15ZVR safety interlock switch *USED AND TESTED*
$8.8
SCHMERSAL AZ 15 ZVR AZ15ZVR safety interlock switch *USED AND TESTED* picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.