BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-02-2008, 07:28 AM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8130
PIN: N/A
Carrier: MTS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mac not recognizing media card

Please Login to Remove!

Hello all,

I am new to both the BlackBerry and MAC world. I have bought a Micro SD card and formatted it in the BlackBerry. I have my settings on the BB set to:
Media Card Support: on
Encryption Mode: none
Mass Storage Mode: on
Auto Enable Mass Storage: Yes (have also tried it set on prompt)

I have downloaded the newest version of PocketMac. The problem is when I plug the blackberry into the MAC via the USB cable the computer doesn't recognize that a mass storage device is plugged in. I thought it was the media card so I bought another one. Still no go.

Anyone have any idea what is going on??
Offline  
Old 10-02-2008, 07:56 AM   #2 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8130
PIN: N/A
Carrier: MTS
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh and i tried the formatting the card as FAT32 - still not working
Offline  
Old 10-02-2008, 09:56 PM   #3 (permalink)
Thumbs Must Hurt
 
anameli's Avatar
 
Join Date: Aug 2008
Model: 9000
PIN: N/A
Carrier: +movil
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm waiting to hear from wiser people out there on this.
I've done just as you have, and nothing works.
I have an 8320.
Offline  
Old 10-03-2008, 06:39 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8130
Carrier: The Big V
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I reformatted my 2 gig card using my Mac. Now it recognizes it every time I connect. Don't know if it will help, but it worked for me...
Offline  
Old 10-18-2008, 08:22 AM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Location: boston
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone else have some insight on this? Interestingly enough my G4 mounts my sd card, but my macbook doesn't.
Offline  
Old 01-20-2009, 01:45 AM   #6 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: DIGITEL
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

somebody help please!!! i have the same problem, and also have a 8320
Offline  
Old 01-29-2009, 05:18 AM   #7 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8320
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try to verify if the mac detects you phone:

- Connect you phone to the mac
- Check under Hardware>USB if the phone is detected as BlackBerry Device or RIM Composite Device
- If not Delete the following files from HD > System > Library > Extensions:
--BlackBerryUSB.kext
--BlackBerryUSBDev.kext
- Restart the computer
- Install the latest Updated Drivers for PocketMac (from BlackBerry site)
- Restart the computer
- Reconnect phone to mac

It should mount the media card as a volume
Offline  
Old 02-10-2009, 08:52 PM   #8 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has the original issue been resolved yet? Try these:

1. Try a different card if you have access to it
2. Try the old card on a memory card reader, hook it up directly to the mac--does it get seen at all?
3. Make sure you're hooking up the BB directly to a known-working USB port on your Mac (if the issue is with the USB port then call AppleCare!)
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.