BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-09-2008, 10:47 PM   #1 (permalink)
New Member
 
Join Date: Oct 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310, syncing with MissingSync; media card won't eject

Please Login to Remove!

Got the 8310, with Missing Sync 1.0.3 (75), and it seems to sync calendar/address book well enough, but...

when I mount the microSD card I added to the 8310, I can't seem to eject it.

I quit every program, even the Finder, but I keep getting the infamous "this disk is in use" message.

Anyone else have this?
Offline  
Old 10-10-2008, 02:24 AM   #2 (permalink)
ahk
New Member
 
Join Date: Oct 2008
Model: 9000
PIN: N/A
Carrier: Telkomsel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

Set the MS preference so the MS application won't automatically open when connected to the device and then restart your mac. As soon as everything load back up, eject the card. Its very annoying and I'm still in touch with MS support to resolve this issue.

I also installed windows XP with bootcamp on my Mac, so I can do anything where I can't do on Mac.
Offline  
Old 10-10-2008, 01:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Carrier: T-Mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tip here:
Mark/Space Users • View topic - Tip: Cannot Eject SD Card from Mac
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.