BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2008, 04:32 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 9000
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold w/ PocketMac

Please Login to Remove!

So maybe someone here can help me with this. I can sync my mac with my blackberry curve, and the initial sync i did with my new bold worked (before i put my sim in my bold), but ever since i setup my bold and sent my service books to it, i cannot sync with my mac using the latest pocketmac, but my curve syncs just fine. I tried even using google sync to wirelessly sync my calendar on my bold and it wont work, but my curve works fine. Any ideas????

Thanks in advance

PS- i also tried syncing my bold with another computer and it still wont sync.
Offline  
Old 11-08-2008, 04:44 PM   #2 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: Fruit
Carrier: Verizon
Posts: 9,058
Post Thanks: 52
Thanked 307 Times in 292 Posts
Default

PocketMac is having lots of issues with the newer Macs, especially the latest MacBook Pro models. Sounds like the newer iMacs are in the same boat. Mark/Space's Missing Sync seems to work for people in this situation. Unfortunately it's not free like PocketMac.
Offline  
Old 11-10-2008, 08:57 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Toronto
Model: BOLD
Carrier: Rogers
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had nothing but problems with PocketMac. Also the switch from the curve to the Bold somehow corrupted my bold. After two months of tech support, I finally trashed my address book and calendar and rebuilt it from scratch. Works beautifully now with Missing Sync.
Offline  
Old 11-10-2008, 12:59 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 9000
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

but, how come my curve syncs fine? its not the software, i think its a service book, because i cant even use google sync to wirelessly sync my calendar on the bold, it gives an error. Any ideas? its a att bold on att
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Agilent 16960A Logic Analyzer Module 1.6 GB/s State, 16 M Memory Depth
$150.0
Agilent 16960A Logic Analyzer Module 1.6 GB/s State, 16 M Memory Depth picture A20B-2900-0620 A20B-2900-0620/07B FANUC Memory Card
$285.0
 A20B-2900-0620 A20B-2900-0620/07B FANUC Memory Card picture5xHigh Quality 11x11x5mm Adhesive Aluminum Heat Sink For Memory Chip IC DZ88
$1.35
5xHigh Quality 11x11x5mm Adhesive Aluminum Heat Sink For Memory Chip IC DZ88 pictureFellowes Memory Foam Mouse Pad / Wrist Support - Clouds
$32.67
Fellowes Memory Foam Mouse Pad / Wrist Support - Clouds  pictureMicro Storage Board Mciro for SD TF Card Memory Shield Module SPI For Arduino K2
$1.37
Micro Storage Board Mciro for SD TF Card Memory Shield Module SPI For Arduino K2 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.