BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2008, 04:32 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 9000
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Bold w/ PocketMac

Please Login to Remove!

So maybe someone here can help me with this. I can sync my mac with my blackberry curve, and the initial sync i did with my new bold worked (before i put my sim in my bold), but ever since i setup my bold and sent my service books to it, i cannot sync with my mac using the latest pocketmac, but my curve syncs just fine. I tried even using google sync to wirelessly sync my calendar on my bold and it wont work, but my curve works fine. Any ideas????

Thanks in advance

PS- i also tried syncing my bold with another computer and it still wont sync.
Offline  
Old 11-08-2008, 04:44 PM   #2 (permalink)
Latino Hasta La Muerte
 
rambo47's Avatar
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: Fruit
Carrier: Verizon
Posts: 9,057
Post Thanks: 52
Thanked 307 Times in 292 Posts
Default

PocketMac is having lots of issues with the newer Macs, especially the latest MacBook Pro models. Sounds like the newer iMacs are in the same boat. Mark/Space's Missing Sync seems to work for people in this situation. Unfortunately it's not free like PocketMac.
Offline  
Old 11-10-2008, 08:57 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2004
Location: Toronto
Model: BOLD
Carrier: Rogers
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had nothing but problems with PocketMac. Also the switch from the curve to the Bold somehow corrupted my bold. After two months of tech support, I finally trashed my address book and calendar and rebuilt it from scratch. Works beautifully now with Missing Sync.
Offline  
Old 11-10-2008, 12:59 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Model: 9000
Carrier: AT&T
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

but, how come my curve syncs fine? its not the software, i think its a service book, because i cant even use google sync to wirelessly sync my calendar on the bold, it gives an error. Any ideas? its a att bold on att
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

****** NEW OEM Genuine Dell PowerConnect 2608 8 port ethernet switch **********
$16.99
 ****** NEW OEM Genuine Dell PowerConnect 2608 8 port ethernet switch ********** pictureDELL 725-10263 / 331-1310 / KT74N Lamp manufactured by DELL
$217.54
DELL 725-10263 / 331-1310 / KT74N Lamp manufactured by DELL pictureDell OEM 3010 series 4 Color Toner Set CMYK, JH565, TH204, XH005, WH006 - New
$199.99
Dell OEM 3010 series 4 Color Toner Set CMYK, JH565, TH204, XH005, WH006 - New pictureDELL XXDNX 25K Toner for LEXMARK T650H11A NEW GENUINE OEM
$195.0
DELL XXDNX 25K Toner for LEXMARK T650H11A NEW GENUINE OEM   pictureGenuine OEM Dell 5110cn High Yield Black Toner Cartridge +
$45.0
Genuine OEM Dell 5110cn High Yield Black Toner Cartridge + picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.