BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-15-2008, 12:58 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: Telus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default PocketMac 4.1.25 Installation Issues

Please Login to Remove!

In searching the threads I have noticed that others have had the same issue that I am experiencing. However, I did not find a solution. Hopefully, someone else has experienced this issue and can offer some help.

I have tried to install the PocketMac software that was supplied on disc.
I have downloaded and attempted to install PocketMac 4.1 software from BlackBerry website.
I have downloaded and attempted to install PocketMac 4.1 software from PocketMac website.

I have attempted all three of the above sources on a PowerPC G5 (Tiger), a Intel based iMac (Tiger) and Intel based iMac (Leopard)

in each of the above attempts the installer launches, with the agreement accepted the installation will start. However, the progress bar only indicates that I get 1/4 of the way in and it attempts to install the "SyncManagerInstaller (OEM) 1.4" module. This module gets to item 119 and "Hangs" (the installer doesn't quit, crash, freeze, give any errors or continue" The software that is provided on the disc does essentially the same thing however it stops at item 181 (granted the disc has version 4.0.????b) so it is slightly different.

I would really appreciate help on this matter. I have spent an hour on the phone with my service provider, 1 1/2 hours on the phone with Blackberry tech support, I have sent a tech request from the makers of PocketMac (no reply yet)

thanks
mgstolk
Offline  
Old 12-17-2008, 04:53 AM   #2 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: Telus
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't believe that I am the only one experiencing this!!!!

I certainly hope that I am not the only person with this issue.
Offline  
Old 12-18-2008, 09:14 PM   #3 (permalink)
New Member
 
Join Date: Dec 2008
Location: GA
Model: 9500
OS: MAC OS 10
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default able to sync, finally

I have a Blackberry Storm from Verizon & after threatening to return the device because I could not sync it with my MacBook Pro, I was finally given a tech support number to call. We went through several steps that did not work but finally the tech asked me to check my phone settings & we found one thing was wrong. Go to: Options>memory>change "Auto Enable Mass Storage Mode When Connected" to "Yes." After I did that, two "Blackberry" hard drives appeared on my desktop & PocketMac recognized my phone.
I say that was a part victory because I finally synced perfectly the first time but stalled half way through the second. However, my contacts & calendar were updated then so that was all I needed. Hope that helps.
philsi

Quote:
Originally Posted by mgstolk View Post
In searching the threads I have noticed that others have had the same issue that I am experiencing. However, I did not find a solution. Hopefully, someone else has experienced this issue and can offer some help.

I have tried to install the PocketMac software that was supplied on disc.
I have downloaded and attempted to install PocketMac 4.1 software from BlackBerry website.
I have downloaded and attempted to install PocketMac 4.1 software from PocketMac website.

I have attempted all three of the above sources on a PowerPC G5 (Tiger), a Intel based iMac (Tiger) and Intel based iMac (Leopard)

in each of the above attempts the installer launches, with the agreement accepted the installation will start. However, the progress bar only indicates that I get 1/4 of the way in and it attempts to install the "SyncManagerInstaller (OEM) 1.4" module. This module gets to item 119 and "Hangs" (the installer doesn't quit, crash, freeze, give any errors or continue" The software that is provided on the disc does essentially the same thing however it stops at item 181 (granted the disc has version 4.0.????b) so it is slightly different.

I would really appreciate help on this matter. I have spent an hour on the phone with my service provider, 1 1/2 hours on the phone with Blackberry tech support, I have sent a tech request from the makers of PocketMac (no reply yet)

thanks
mgstolk
Offline  
Old 12-22-2008, 02:13 PM   #4 (permalink)
New Member
 
Join Date: Dec 2008
Model: storm
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with Sync to Mac

I am new to BB and Mac. I downloaded pocketmac and updated drivers, but still cannot sync for the first time. I get an "(error 1) skipping" message. I am sure it is probably an easy fix, but I cannot figure it out. Any help out there.
Offline  
Old 12-28-2008, 09:53 AM   #5 (permalink)
New Member
 
Join Date: Dec 2008
Location: Fairfield, CT
Model: 9530
PIN: N/A
Carrier: vzw
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jfriedma View Post
I am new to BB and Mac. I downloaded pocketmac and updated drivers, but still cannot sync for the first time. I get an "(error 1) skipping" message. I am sure it is probably an easy fix, but I cannot figure it out. Any help out there.
im getting the same thing... anyone know the fix? (I tried the enable mass storage)
Offline  
Old 12-28-2008, 10:49 AM   #6 (permalink)
Thumbs Must Hurt
 
gsontag's Avatar
 
Join Date: Dec 2008
Location: SLC
Model: 9500
PIN: 3050BF93
Carrier: Verizon
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

One person said that you need to download the Pockmac software and then before you reboot your computer install the drivers and that worked for him. I gave up on pocketmac after a week of it not working and am getting ready to buy Blackberry Sync Mac. It cost 40$ but everyone that i have heard from loves it.
__________________
G.Sontag
Offline  
Old 01-01-2009, 12:14 AM   #7 (permalink)
New Member
 
Join Date: Jan 2009
Model: 9500
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried various ways to get the sync to take place. It worked the first time for me, but then PocketMac crashed each time thereafter. One thing to keep in mind is that the USB cable must be plugged into the back of the Mac monitor...not into one of the keyboard USB connections.

I am now troubleshooting how I can get the sync working again. Like I said, I did it once.
Offline  
Old 01-05-2009, 03:25 PM   #8 (permalink)
New Member
 
sprale's Avatar
 
Join Date: Jul 2008
Model: 8830
PIN: N/A
Carrier: unknown
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've heard of issues with MacBooks from Oct 2008.

My issue is that I have a domain account on my Mac. I can run the installer under the local admin account, but then my domain account won't be able to use PocketMac... back and forth with support, somewhat useless...
Offline  
Old 01-10-2009, 10:42 AM   #9 (permalink)
New Member
 
Join Date: Jan 2009
Model: 8110
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AT&T sent the WRONG CD version

I spent 1.5 hours on the phone with Blackberry tech. When she finally logged on to my computer via some new electronics she saw that the PocketMac version that AT&T had sent me was an outdated version. Check your CD version and make sure its not 3.1. If so, Throw it away and download the version 4.1 from the Pocketmac/Blackberry website.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.