BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2009, 11:21 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Snow Leopard & Blackberry: USB problems

Please Login to Remove!

Hello all,

I've never had a problem syncing my blackberry with my Mac, in fact PocketMac SyncManager has been working splendidly for sometime.

Although, recently, after I installed Snow Leopard, I noticed that my computer does not even recognize my Blackberry anymore.

I've already installed and uninstalled, and re-installed PocketMac SyncManager, as well as Missing Sync for Mac and the new Desktop Manager for Mac, and all do not see my Blackberry.

Is there a driver or something I have completely missed? I've been scouring google for over an hour with no luck, am I the only one with this problem? Any insights would greatly be appreciated. Thanks in advance everyone.
Offline  
Old 09-25-2009, 11:43 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Moved to Mac Users section.

Not experiencing any problems at all on my MacBook Pro.

Did you try a battery pull on the BB? That is generally the first step in trying to fix a problem.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-25-2009, 02:34 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks.

I have not tried a battery pull but I have reset the device numerous times. It's odd, when I plug the USB cable from the computer into the Blackberry, it momentarily recognizes that something has been plugged in on the Blackberry. The little charging icon pops up and then quickly disappears.

I have mass storage mode enabled and nothing has changed. I can't even update the phone to a newer OS because it won't recognize. I tried this on my PC side as well with the same problem.

Could it possibly be the Blackberry?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.