BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 05-23-2007, 01:28 PM   #161 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2006
Model: 8700c
Carrier: AT&T
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

YEah, my 8700c is sticking at authenticating user when trying to connect to either isp.cingular or wap.cingular
Offline   Reply With Quote
Old 05-26-2007, 08:42 AM   #162 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: DC
Model: 8100
Carrier: Cingular
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ggooddale i'm sending you a pm, maybe you can help me troubleshoot this one.

Last edited by loosechange : 05-31-2007 at 04:44 PM.
Offline   Reply With Quote
Old 05-31-2007, 03:34 PM   #163 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Pittsburgh
Model: 8800
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any new news on this? I'm on an 8800, MacBook Pro and AT&T.

Thanks.
Offline   Reply With Quote
Old 05-31-2007, 10:23 PM   #164 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ibulldog View Post
Any new news on this? I'm on an 8800, MacBook Pro and AT&T.

Thanks.
Give it a try - some people have better luck than others, but the 8800 is reasonably problem-free. The 8700, on the other hand...
Offline   Reply With Quote
Old 06-05-2007, 10:38 PM   #165 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Pittsburgh
Model: 8800
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've tried everything, including deleting what I set up and re-pairing the phone, but I cannot get a connection. Any help would be appreciated.
Offline   Reply With Quote
Old 06-06-2007, 09:41 AM   #166 (permalink)
Knows Where the Search Button Is
 
sherifnix's Avatar
 
Join Date: Sep 2006
Location: Baton Rouge
Model: 8300
Carrier: AT&T
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is crazy, my DUN just decided to stop working at some point (I've reloaded the software on my 8100) and it still won't connect anymore.

Has anyone had luck with AT&T lately? I suppose I can wait for my Curve to come on Friday and try again but I was wondering if anyone could chime in with some basic setting guidelines for AT&T.

Internet Connect Fields:

Phone Number: wap.cingular (is this supposed to be *99***1# or *99# on AT&T)
Account Name: [email address]
Password: CINGULAR1
Modem: Blackberry 8xx0 (I renamed the script to 8xx0 since I think it works on 8300-8800s)
Offline   Reply With Quote
Old 06-19-2007, 05:23 PM   #167 (permalink)
New Member
 
rhinotherunt's Avatar
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks!

I had been trying for 3 hours to get it to connect before coming across this thread. This forum is pretty cool! YEAH, this is my first post. LOL! Oh, BTW you have to turn AirPort off. If not it will connect for 30 seconds and then disconnect. Not sure if this has been pointed out. Many thanks!
Offline   Reply With Quote
Old 06-22-2007, 03:17 PM   #168 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help

im trying to use my 8800 as a modem on my mscbook and i cant find the GPRS CID sting
Offline   Reply With Quote
Old 06-26-2007, 11:51 AM   #169 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sherifnix View Post
This is crazy, my DUN just decided to stop working at some point (I've reloaded the software on my 8100) and it still won't connect anymore.

Has anyone had luck with AT&T lately? I suppose I can wait for my Curve to come on Friday and try again but I was wondering if anyone could chime in with some basic setting guidelines for AT&T.

Internet Connect Fields:

Phone Number: wap.cingular (is this supposed to be *99***1# or *99# on AT&T)
Account Name: [email address]
Password: CINGULAR1
Modem: Blackberry 8xx0 (I renamed the script to 8xx0 since I think it works on 8300-8800s)
I'm hearing this complaint a lot from Cingular users who're using the newest firmware for both the 8800 and 8100. I have T-Mobile (and the TIM release of 4.2) and don't see the problem, and I don't have a Cingular SIM to test with unfortunately.
Offline   Reply With Quote
Old 06-26-2007, 11:52 AM   #170 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AndrewBoudreau View Post
im trying to use my 8800 as a modem on my mscbook and i cant find the GPRS CID sting
Check here: Rogers data settings.
Offline   Reply With Quote
Old 06-26-2007, 01:37 PM   #171 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: DC
Model: 8100
Carrier: Cingular
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I feel like I've tried everything I can, and my results have been so sporadic it's impossible for me to know where the problem is. I've checked and double checked my settings a million times, and still, 9 times out of 10 the connect fails, and every once in a while it will connect, but only for a few minutes. Anyone else having similar issues?
Offline   Reply With Quote
Old 06-27-2007, 01:53 PM   #172 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by loosechange View Post
I feel like I've tried everything I can, and my results have been so sporadic it's impossible for me to know where the problem is. I've checked and double checked my settings a million times, and still, 9 times out of 10 the connect fails, and every once in a while it will connect, but only for a few minutes. Anyone else having similar issues?
You mentioned sending me a PM in an earlier post, but I never received one - which carrier are you with, and which phone are you using?
Offline   Reply With Quote
Old 06-27-2007, 03:04 PM   #173 (permalink)
BlackBerry Master
 
test54's Avatar
 
Join Date: Mar 2005
Location: Austin, TX
Model: AAPL
OS: iPhone
Carrier: is Better than BB :)
Posts: 3,633
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

yes, im having the same issues with at&t. Its like you said 10-20% of the time it works. very annoying.
__________________
"A computer lets you make more mistakes faster than any invention in human history - with the possible exceptions of handguns and tequila." - unknown
Offline   Reply With Quote
Old 06-28-2007, 02:06 PM   #174 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post This work on 8800

T-Mobile network, Cingular branded (unlocked) and latest Roger's SW - Mac Pro (gen 1) and 10.4.10 OS
Offline   Reply With Quote
Old 06-28-2007, 02:42 PM   #175 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Blackberry Modem for Mac

I found the best instructions on fibble.org. Here's the link to the instructions: Fibble.org: Use your BlackBerry Pearl and 8800 as a Bluetooth Modem under OS X

I hope this helps!
Offline   Reply With Quote
Old 06-29-2007, 09:50 AM   #176 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Niskayuna NY
Model: 0000
PIN: Ask
Carrier: AT&T
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ggoodale View Post
In the long tradition of writing software to fix problems with hardware I've bought, I've written a Modem Script to let you use your Pearl as a Bluetooth modem under OS X.

Unfortunately, I can't post a link here until I've posted 10 times, so you'll have to go to the RIM forum on howardforums.com and search for the title of this post to download it. You can also find it linked off my blog, which is mentioned in my profile. Sorry for the inconvenience!

EDIT: Just wanted to note that the 8800 is also supported, as well as the GSM variants of the 8700 if you have OS 4.2.

Dumb Question but does this mean that I have to pay for tethering if I do the above with an 8800?
Offline   Reply With Quote
Old 06-30-2007, 11:05 AM   #177 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MichaelBB View Post
Dumb Question but does this mean that I have to pay for tethering if I do the above with an 8800?
The best answer I can offer you is 'maybe'. People have reported using their 8800 with no problems on Cingular and no additional fees, but their Terms of Service suggest you need their tethering plan to do this sort of thing. I'd keep a close eye on your bill.
Offline   Reply With Quote
Old 07-01-2007, 08:07 PM   #178 (permalink)
Thumbs Must Hurt
 
camaxtli's Avatar
 
Join Date: Jul 2006
Location: Traffic
Model: 9780
OS: 5.0.0.921
PIN: a colada
Carrier: Tmobile
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks worked fine on OsX 10.3.9 and Pearl.
Offline   Reply With Quote
Old 07-03-2007, 09:51 AM   #179 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cant find modem script

I can't get the modem script to show in the selection box. The file does appear in my modem scripts directory under Library. I had to add that directory myself. I am a new mac user, is the library under my computer name the right place?

found it, wrong library folder! still not working, have to play more.

Last edited by kellytucci : 07-03-2007 at 10:07 AM. Reason: found own issue
Offline   Reply With Quote
Old 07-04-2007, 01:58 PM   #180 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: DC
Model: 8100
Carrier: Cingular
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry ggoodale the pm never got sent. i have a rack of window screenshots but i haven't felt like hosting them. let me see if i can get something together, bc i'd love to get it working.
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LinkBacks (?)
LinkBack to this Thread: http://www.blackberryforums.com/mac-users-corner/46640-use-your-pearl-bt-modem-under-os-x.html
Posted By For Type Date
I'm a new addict This thread Refback 11-21-2006 10:50 PM
vB Easy Archive - 8100 Pearl V. Mac OS X This thread Refback 10-18-2006 07:59 PM
Apple - Support - Discussions - Got my BlackBerry Pearl bluetooth*ed* ... This thread Refback 10-16-2006 10:03 AM
HowardForums: Your Mobile Phone Community & Resource - 8100 Pearl V. Mac OS X This thread Refback 10-16-2006 12:52 AM
Apple - Support - Discussions - Got my BlackBerry Pearl bluetooth*ed* ... This thread Refback 10-12-2006 10:38 AM
HowardForums: Your Mobile Phone Community & Resource - 8100 Pearl V. Mac OS X This thread Refback 10-12-2006 01:40 AM
HowardForums: Your Mobile Phone Community & Resource - Pearl 8100 as a BT modem This thread Refback 10-10-2006 10:25 AM
Apple - Support - Discussions - Got my BlackBerry Pearl bluetooth*ed* ... This thread Refback 10-06-2006 01:26 PM
Apple - Support - Discussions - Got my BlackBerry Pearl bluetooth*ed* ... This thread Refback 10-05-2006 11:35 AM
HowardForums: Your Mobile Phone Community & Resource - Use your Pearl as a BT Modem under OS X This thread Refback 10-01-2006 05:56 PM
HowardForums: Your Mobile Phone Community & Resource - 8100 Pearl V. Mac OS X This thread Refback 10-01-2006 03:23 PM
Mobishark Blackberry Blog: Update 9/30/06 - MobiShark News This thread Refback 10-01-2006 01:25 PM
Apple - Support - Discussions - Got my BlackBerry Pearl bluetooth*ed* ... This thread Refback 10-01-2006 04:17 AM
HowardForums: Your Mobile Phone Community & Resource - 8100 Pearl V. Mac OS X This thread Refback 09-30-2006 08:26 AM
HowardForums: Your Mobile Phone Community & Resource - 8100 Pearl V. Mac OS X This thread Refback 09-30-2006 08:12 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.