BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-06-2006, 11:43 AM   #1 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700c
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Group problems in Address Book

Please Login to Remove!

I have a new problem with PocketMac 4.0 (v1.08).

I have eight groups created in Address Book. I use these groups to send out e-mails. Some of my contacts are in multiple groups, and this is what creates the problem. Here's an example: Groups A-D each have 10 members. The following people are members of multiple groups: Joe is a member of A, C and D. Bob is a member of A, B & D. Jane is a member of A and C.

After syncing, in addition to Address Book showing the original Groups A-D, I have new groups created as follows: (i) "Group A, Group D" with a membership of Joe and Bob, "Group A, Group C" with a membership of Joe and Jane. The members of these new groups would NOT be show in the original groups (i.e. Joe is not show in Group A, Group C, or Group D; only in the new groups)

Each time I sync, I have to open the new groups and move the members back to their original groups. Otherwise, when I send an e-mail out to a group, I have to include the original group, plus any new group that applies (i.e. Group A, plus "Group A, Group C")

Any idea how to keep this from happening?
Offline  
Old 11-13-2006, 12:16 PM   #2 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700c
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy No response????

No help out there???
Offline  
Old 11-18-2006, 08:42 PM   #3 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7130c
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the very same problem, and have not found a solution yet.
Offline  
Old 11-20-2006, 01:12 PM   #4 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700c
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't found anyone to contact about this either....

KJL
Offline  
Old 08-21-2007, 12:40 PM   #5 (permalink)
New Member
 
Join Date: Aug 2007
Model: -
PIN: N/A
Carrier: -
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same thing.

Me too. Same issue. If someone finds an answer, then please post.
Dan
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.