BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2007, 02:12 PM   #1 (permalink)
h2o
New Member
 
Join Date: Jan 2007
Model: 8703e
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Syncing PocketMac 4.0 with "Now Contact"

Please Login to Remove!

We are unable to successfully sync our "Now Conact" software (Now up-to-date and Contact) to our BlackBerry 8703e. The "Calendar" portion of NUTD&C syncs but not the "Contacts." I read somewhere that we need a 'patch' for PocketMac 4.0 in order for this to work. I emailed PocketMac weeks ago and still no response. Has anyone had the same issues? Any suggestions on getting PocketMac 4.0 and NUTD&C 5.3 to sync with our Mac?

Thanks,
Jason
Offline  
Old 01-04-2007, 07:44 AM   #2 (permalink)
New Member
 
Join Date: Oct 2006
Model: 7750
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have nothing to offer except shared frustration. I heard some people got patches that worked. I've gotten no responses back from any email inquiries.
Joe
Offline  
Old 01-10-2007, 02:46 PM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8703e
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too have not heard back from PocketMac and got a "we will address this in a new release" from Blackberry. But I was able to find the linke for the patch in another forum on this board, and so far so good. I will paste it below.

pocketmacphonesupport.com/public/downloads/NOWContactPatch.zip
Offline  
Old 01-16-2007, 11:10 AM   #4 (permalink)
New Member
 
Join Date: Dec 2006
Location: Brooklyn, NY
Model: 8100
Carrier: Cingular
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do a search for the patch (search for now contact). i posted it a few weeks ago somewhere on this forum.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.