BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2007, 07:18 AM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Location: Los Angeles, CA
Model: 8700c
Carrier: Cingular
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot install w/ PocketMac 4.0

Please Login to Remove!

why i keep downloading version after version of this product is beyond me, but looking through here it seems people are able to install apps/themes with it but it just doesn't work for me. all i want is some new themes and some games. help please?!?!

have a g4 powerbook and an 8700c
Offline  
Old 01-25-2007, 11:26 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8100
Carrier: T-mobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what? someone got installing apps & themes to work with pocketmac??


actually, i found that very very very simple app installers worked before it crashed my computer. i think it's returns in the script file that tells pm what to upload crashes it out or something. really i don't think it's worth the effort.

id rather find an ota installer
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.