BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-21-2007, 01:08 AM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost a function! Please help.

Please Login to Remove!

Hello,

I just recently bought the Pearl and love it. No real cons yet except for it not syncing to my MAC. The other problem I am having is that the function for setting all my tones for my alerts and rings has gone missing, I believe it looks like 2 gears intertwined. It was there when I bought the phone 2 days ago and now I can't find it. Has this happened to anyone else? If you have any info please help. BTW I am talking about the function on the phone not the MAC just want to clarify since I got moved to the MAC forum from the Pearl forum. Thanks

Last edited by TheForeman : 02-21-2007 at 01:33 AM.
Offline  
Old 02-21-2007, 01:19 AM   #2 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Might find more luck in the Mac forum. Moving it there.

***moving to Mac Lovers Forum***
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.