BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-03-2007, 01:35 PM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Model: 7130e
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Lost sync between 7130e and Intel Mac pro

Please Login to Remove!

Just got a new Mac Pro, dual 2.66 processors. For some reason, my 7130e (Sprint) will not connect properly via usb. I'ver checked the cables, I can plug the 7130e into 4 other G5's here and get it to charge and get recognized. My other usb products work fine in the Mac Pro (digi cam, ipods, etc...)

If I restart the Mac Pro with the Blackberry plugged in, I can get the 'charging' icon to light, but it is not properly recognized, and will not sync. If I unplug the usb cable at this point and plug it in again (same usb slot, or a different one) the charging icon goes away as well. I spent a while on the phone this AM w/Apple...since the usb ports all are working properly, they have no answers for me. If I view the USB hub in Mac pro's syster profiler, the device comes up blank, but if I expand the blank selection, it says: Manufacturer: Research in Motion)...so my Mac can see 'something'

It worked fine a week ago....frustrating....

I'm currently running MacOSX 10.4.9
My Bberry is running v4.1.0.318 (Platform 2.2.0.127)

any advice?
thx
Offline  
Old 04-10-2007, 11:30 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8100
Carrier: T-mobile
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what software are you using? you need to install either PocketMac (free, but frustrating) or Missing Sync ($40, but solid). Either app will install the USB driver needed to communicate with the BB.

If you have pocketmac installed... maybe an older version of pocketmac is still partially installed? I've seen remnants of pm3 interfere with pm4. missing sync doesn't have that problem, btw.
Offline  
Old 04-25-2007, 09:33 PM   #3 (permalink)
Knows Where the Search Button Is
 
PocketMacAnne's Avatar
 
Join Date: Feb 2007
Location: San Diego, CA
Model: 8100
Carrier: T-Mobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7130e charging

Quote:
Originally Posted by famdog View Post
Just got a new Mac Pro, dual 2.66 processors. For some reason, my 7130e (Sprint) will not connect properly via usb. I'ver checked the cables, I can plug the 7130e into 4 other G5's here and get it to charge and get recognized. My other usb products work fine in the Mac Pro (digi cam, ipods, etc...)
[snip]

It worked fine a week ago....frustrating....

I'm currently running MacOSX 10.4.9
My Bberry is running v4.1.0.318 (Platform 2.2.0.127)

any advice?
thx
I wasn't clear if you actually had PocketMac installed on any of the other Macs at all when the handheld charged? In any case... the Mac by itself isn't likely to put out enough charge on the USB to satisfy the hungry handhelds, particularly the newer models, because it doesn't have drivers of its own for the BlackBerry. All you need to do is launch PocketMac, and the USB drivers will make the feeding will boost up to the 500 mA the BlackBerry needs to charge properly.
__________________
Sincerely,
Anne B.
PocketMac® Team
We Love to help you sync with the Mac!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.