BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-21-2007, 10:55 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: pearl
PIN: N/A
Carrier: cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mac Mail to BB Problem

Please Login to Remove!

I'm hoping someone can help me. I use mac mail and have a blackberry pearl. I have two email accounts. The one that goes through my business server gets to my BB without any problem. My other pop3 email is goes through Network Solutions. Everything appears to be set up properly and on the cingular BB site, my email is validated and when I click service books, a message arrives on my BB. But I don't receive any other emails on my BB on this account. Has anyone seen this before and do you have any suggestions for me.
Thanks,
Jon
Offline  
Old 05-21-2007, 11:04 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Look at Options, Advanced, Service Books. Do you see your personal POP account email listed there? If so, you shoulkd be receving; if not, pop the battery out while powered and replace it after 30 seconds, let the BB reboot and see if the service book appears, as well as your email.

Also, remember, BIS mail can take up to 15 minutes to push to your BB, not as instantaneous as your company BES mail.

Last edited by JSanders : 05-21-2007 at 11:05 PM.
Offline  
Old 05-22-2007, 09:10 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: pearl
PIN: N/A
Carrier: cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BB pearl & mac mail

Thanks for the suggestion. But this is the odd thing. The email address appears under Options/Advanced/Service Book. When I delete my setup and re-enter everything again, I receive a successful activation email. Every time I click service books, I receive it BUT it doesn't matter how much time goes by, I don't receive emails to that address. BTW, this particular email address is one I've been using for more than 5 years. Any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.