BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-17-2007, 09:21 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2004
Location: NY
Model: 8800
Carrier: AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Don't they get it?

Please Login to Remove!

In typical Windoze fashion, the nit wits at PocketMac and RIM do the following:

1. You have PocketMac installed
2. You select "check for updates" from within PocketMac
3. You're sent to the RIM site to download PocketMAc with no reference what so ever to the version you already have.
4. You check you version of Pocket Mac and it says "1.0 (1.0.9)"
5. The website says the current version is 4.0.20
6. WTF?!
7. Don't u comprehend that I already have the app installed and it should just update if necessary from the version I have?
8. Let me guess and reinstall a redundant version for no reason because you don't know how to drive a user interface.
9. If I wanted this crap, I would just use Windoze

Wake up!

When Blackberry is an icon driven app on my iPhone, I'll be happy!
Offline  
Old 06-17-2007, 10:46 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Oh, I do hope so.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.