BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-05-2007, 12:07 PM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Plugin Calendar did not complete

Please Login to Remove!

I have an 8830, I sync with Missing Sync and use Entourage. I have been syncing with no problem until the other day I enountered the following error:

"An error occurred while pulling data from Sync Services.
Plugin Calendar did not complete."

This only happens with the calendar. I created several test entries and discovered that entires put into the 8830 will sync with my Mac. However entries put into my Mac will not sync with the 8830.

I even deleted my Entourage calendar on Ical and then recreated it. That did not solve the problem.

I'm stumped. Anyone have any ideas?

Last edited by salamon3jr : 07-05-2007 at 12:09 PM.
Offline  
Old 07-05-2007, 02:36 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Carrier: T-Mobile
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have seen this procedure work for many...

In Entourage, Preferences, Sync Services uncheck the boxes. Quit Entourage.
Open iCal, delete Entourage calendar.

Open Terminal on the Mac found at /Applications/Utilities/ and then Copy and Paste into Terminal everything between the lines:
--------------------------------------
#! /bin/sh

killall SyncServer
rm -rf ~/Library/Application\\ Support/SyncServices/*
open /System/Library/PreferencePanes/Mac.prefPane
open /Applications/Safari.app
open /Applications/iCal.app
open /Applications/Address\\ Book.app
--------------------------------------

Reboot.

Open Entourage, Preferences, Sync Services, check the boxes. When prompted, replace Sync Services items with Entourage items.

Verify Entourage calendar in iCal.

Open Missing Sync, double click the calendar plugin and verify "Put events created on device into: Entourage"

Good Luck!
Offline  
Old 07-10-2007, 06:45 AM   #3 (permalink)
New Member
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Didn't Work

I tried what you suggested and it didn't work. Any other suggestions.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.