BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2007, 09:54 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Video problems on Pearl

Please Login to Remove!

When i watch movies on my phone, the video plays perfectly, except sometimes, the phone pauses for a second, and the sound goes ahead of the video by like 2 seconds and i have to rewind the video to fix it......is there any way i can fix this freezing problem?

I resize the videos using the media manager, just so its not wide screen, could that be a problem?

Or is it a video player problem?

Just FYI, I'm using an 8100 (4.2.1.109) and the format i am setting the videos to, is Mp4 (Avi seems to be more of a problem when it comes to sound and video being on time)
ilim4t1c is online now
Offline  
Old 12-28-2007, 04:32 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 12-28-2007, 11:57 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 12-29-2007, 12:05 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Moved to Media Forum. Maybe you'll have better luck here.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.