BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2008, 02:38 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8300
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Roxio problem importing photos from Curve 8300

Please Login to Remove!

Despite everyone saying Roxio Media Manager is no good, I've been using it no problems. Just to pull pics from my 8300 to my PC.

All of a sudden, when I did it yesterday, all the jpgs I just put on the computer stalled the image program for a minute or two and simply show up as gray/black squares.

Any ideas? Does this happen to anyone else?
Offline  
Old 01-18-2008, 02:48 PM   #2 (permalink)
Thumbs Must Hurt
 
DyMndSkiR's Avatar
 
Join Date: Mar 2007
Location: West Virginia
Model: 9800
OS: 6.0.0.246
PIN: 22F1E255
Carrier: AT&T
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just installed DM 4.3 today, and it seems like the Roxio application with that version ran slower than the one with 4.2.

Just me, but I don't really like the Roxio media program as a whole. It seems sluggish and is bloated with useless junk without giving anything useful to the user. I wonder why they used that program instead of developing their own further.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.