BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-09-2008, 07:49 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default App Loader Error

Please Login to Remove!

Before I go on, I know instructions have been posted on this numberous times. I have read them over and over, believe me, and I still cannot figure out what's wrong. I have a new BB Curve 8310. As far as I can tell, it has the latest software on it. I have gone to download newer software and the files contain what I have on my phone.

Here is what I have. BB Curve 8310 with...
Handheld software: 4.2.2.170
Desktop Manager: 4.2.2.14

Can someone please tell me why I get the error or what I need to do to correct this. I am really frustrated. I just purchased a theme and can't get it loaded.

Thank you to anyone who can help me or explain this.
Offline  
Old 02-09-2008, 07:56 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you install that matching OS to your computer along with desktop Manager?
Offline  
Old 02-09-2008, 08:21 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Did you install that matching OS to your computer along with desktop Manager?
Hi, John. I have not downloaded/upgraded any software. What I have on the device and computer is what came with the phone. I have been comparing the BB Desktop Manager software version and the BB handheld software version. Is there something else?

Wait, BB Device Software says 4.2.2.10. Is that something different?

I admit, this is my first BB and I am still learning about it. Thanks for your help though.
Offline  
Old 02-09-2008, 08:25 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,733
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Quote:
Originally Posted by skigoddess
Quote:
Originally Posted by John Clark View Post
Did you install that matching OS to your computer along with desktop Manager?
Hi, John. I have not downloaded/upgraded any software. What I have on the device and computer is what came with the phone. I have been comparing the BB Desktop Manager software version and the BB handheld software version. Is there something else?

Wait, BB Device Software says 4.2.2.10. Is that something different?

I admit, this is my first BB and I am still learning about it. Thanks for your help though.
The question John asked is if you ran the OS installer on your PC. You must have the operating system installed as well as desktop manager.
__________________
- Ira
Offline  
Old 02-09-2008, 08:31 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You MUST load TWO pieces of software to your computer:

#1: Desktop Manager

#2: Handheld OS Software (the same version as is already installed on your device.) It has to be installed to the computer in order to recognize what's on the device. Then that error will go away.

Application Loader Error - BlackBerryFAQ.com
Offline  
Old 02-09-2008, 08:52 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks to both of you for the explanation. I think I am understanding a little better now. I don't have anything but Desktop Manager loaded to my computer. So I need to load the same version of my handheld software (4.2.2.170) to my PC.

Here is what I see on the site. The Applications version is the same as what I have on my handheld. I just want to confirm...is this what I need to load to my computer?

BlackBerry Handheld Software v4.2.2.312 (Multilanguage)

Package Version: 4.2.2.312
Consisting of:
Applications: 4.2.2.170
Software Platform: 2.5.0.30
File name: 8310M_PBr4.2.2_rel312_PL2.5.0.30_A4.2.2.170_AT&T.e xe
File size: 78.56MB


THANK YOU SO MUCH!!
Offline  
Old 02-09-2008, 08:53 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Yes. Install that to your computer.
Offline  
Old 02-09-2008, 09:32 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That didn't get it. I installed the file that I posted above to my PC. It ran. Then I opened Desktop Manager and went in Application Loader. It had a ton of files to be addded. I let it install everything but the different languages. Finished installing and my BB restarted automatically. Opened App Loader again and get the same error when I try to install the theme.

I just knew this would fix my problem. What am I doing wrong???
Offline  
Old 02-09-2008, 09:34 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

If that's the case, then it's possible the theme is not for your device.
Offline  
Old 02-09-2008, 09:36 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Says "No additional applications for your device were found" when I pick the .alx file of the theme to add.
Offline  
Old 02-09-2008, 09:38 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Lets get all the info here. What is the theme? Where did you get it? Is there an associated .cod file in the same folder as the .alx file?
Offline  
Old 02-09-2008, 09:41 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried two or three others I had tried to load before and none of them will load. I get the same error every time.
Offline  
Old 02-09-2008, 09:49 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Lets get all the info here. What is the theme? Where did you get it? Is there an associated .cod file in the same folder as the .alx file?
I purchased it off of Crackberry. iberry blocks v1.2 8800/Curve/8700. Says compatible device Curve 8310. It has an .alx and .cod file.
Offline  
Old 02-09-2008, 10:13 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8310
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good news! I got it on. I have NO idea what I did. I kept selecting the .alx file and getting the error, but it ended up showing up, allowing me to tell it to install. I guess the moon and stars were lined up just right. I'm not sure how that worked b/c I got the error every single time.

THANKS SO MUCH FOR YOUR HELP AND PATIENCE WITH ME TONIGHT!!! You guys are AWESOME!
Offline  
Old 02-09-2008, 10:52 PM   #15 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Since Skigoddess has solved her (presumed) problem, maybe this is not quite a thread-jack. (by the way, in Seattle we can't get to the snow - 3 major passes are all closed due to too much snow!!!!)

I also keep getting that message and I've had the OS matching my 8830 on my computer. I will get that "no applications....." message a few times and then, like above, it finally works. Anybody have ideas to avoid the frustration that message causes, particularly, when I REinstalling something that already worked and that message pops up. I do believe that I'm running DM 4.3 (and I've read that some folks have had problems).

Thanks in advance.

Last edited by FF2 : 02-09-2008 at 10:53 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.