BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-22-2008, 02:16 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: VZ
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 81/83/88xx: EZGreen - Zen

Please Login to Remove!

simple.
similar to some pay themes and my simply green theme that many people liked.
I kept standard icons because I thought they looked good.

enjoy
81xx: EZGreen - Zen - Themes4BB.com | Free BlackBerry Themes


donations welcome and appreciated.
https://www.paypal.com/cgi-bin/websc...harset=UTF%2d8

Attached Thumbnails
81xx:  EZGreen - Zen-bbscreen-33-.jpg  81xx:  EZGreen - Zen-bbscreen-34-.jpg  81xx:  EZGreen - Zen-bbscreen-35-.jpg  

Last edited by constabl : 03-22-2008 at 08:18 PM. Reason: added 83 and 88
Offline  
Old 03-22-2008, 03:59 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
CoreyVisto's Avatar
 
Join Date: Nov 2007
Model: 9000
Carrier: ATT
Posts: 283
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

DANg you should start selling themes
Offline  
Old 03-22-2008, 04:04 PM   #3 (permalink)
Thumbs Must Hurt
 
h3LO's Avatar
 
Join Date: Nov 2006
Location: Seattle, WA
Model: 9000
Carrier: The Evil Globe
Posts: 174
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any chance on seeing this for a 8800, 4.2.1 OS.. wink wink =) Nice theme BTW.
Offline  
Old 03-22-2008, 06:07 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2007
Model: 8130
PIN: N/A
Carrier: VZ
Posts: 49
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

updated for 88 and 83
Offline  
Old 03-31-2008, 05:07 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile Germany
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know where this comes from, but when I use your theme - which I really love!!! - the symbols-page takes ages to load.... I have the same issue with the bphone theme which rendered that unusable, too...

So, my problem is:

when I write a message and I hit the symbols-button it takes a few seconds (like 2 or 3) to open it, when I hit it again it takes another 2-3 seconds to open the second page. When I hit it the 3rd time the symbols-page disappears instantly.

When I hit Symbols again now (the 4th time) it starts from the beginning... :(

I really love this theme, please make it work!

Stefan

edit: Somebody else who also has this problem (with bphone, but the lag is the same)

Theme Lag - BlackBerry Forums at CrackBerry.com

Last edited by Sayuuk : 03-31-2008 at 08:46 AM.
Offline  
Old 03-31-2008, 09:39 AM   #6 (permalink)
Knows Where the Search Button Is
 
bobreiter's Avatar
 
Join Date: Feb 2005
Location: The Granite State
Model: 8820
PIN: 2421224E
Carrier: The New Big Blue Ball
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When i have a wifi connection and mobile network connection, the profiles icon on the zen home screen covers up the mobile network name. Can the profiles icon be maade invisible, smaaller, or moved to the3 left?
Offline  
Old 01-22-2009, 07:06 PM   #7 (permalink)
Thumbs Must Hurt
 
sam123gil's Avatar
 
Join Date: Dec 2008
Location: Georgia
Model: 8330
OS: 4.5.0.119
PIN: Say Please
Carrier: Verizon It's Me
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

really nice
__________________
Curve8330~dg
OS: 4.5.0.119
Platform: 3.2.0.55
Status: To F'ing Happy
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.