BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2008, 10:07 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Telus Mobility
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Uploading Videos in .avi format

Please Login to Remove!

Hey,
I kno how annoying this question is probably going to be because of all the posts/stickies on this subject already in the forums, but it's honestly driving me insane.

I've been trying for quite a long time to put a .avi file on my blackberry pearl 8130 but it's not working.

This is what i basically do:
-i have a 699mb .avi file
-in order to convert it to pearl format, i used the program Blackberry Video Creater
-this program formats the movie and my output file is a 261mb .avi file
-i use the blackberry media manager to put it on my pearl
-it still doesnt work

my concern is that it's not working because it's xvid, so can anyone tell me what i'm doing wrong?

thanks a lot
-filthy
Offline  
Old 03-27-2008, 10:19 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What CODEC was the .avi file before? Was it AC3 or MP3?
__________________
A Battery pull is the answer to all your problems.
Just yank the battery out while the device is on, and wait a few minutes. VOILA!! Fixed.
Offline  
Old 03-27-2008, 10:24 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Uscellular
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The simplest way I found was to use the desktop manager and transfer the file, converting it to the recommended size and format. NO guessing. There are just too many containers, formats etc to try and figure out what works etc. You really have better things to do with your/my time. Let the dm do its thing and simplify your life.
Offline  
Old 03-27-2008, 10:25 AM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you use BB Video Converter you usually can just drag and drop the file onto your device with windows explorer or my computer. you should not need to step of using media manager at that point. try using media manager without BB Video Converter, or the other way around.
Offline  
Old 03-27-2008, 10:28 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I put DIVX on my phone all the time, using the media manager. But all mine are in AC3 format before conversion.
__________________
A Battery pull is the answer to all your problems.
Just yank the battery out while the device is on, and wait a few minutes. VOILA!! Fixed.
Offline  
Old 03-27-2008, 10:43 AM   #6 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

After converting it to .avi with BVC, try just dropping it in with Windows Explorer instead of using media manager.
__________________
http://twitter.com/mrkyoo
Offline  
Old 04-08-2008, 03:24 PM   #7 (permalink)
New Member
 
Crav's Avatar
 
Join Date: Mar 2008
Location: Gainesville, FL
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default avi won't work on Blackberry Pearl 8130

Quote:
Originally Posted by filthyg View Post
Hey,
I kno how annoying this question is probably going to be because of all the posts/stickies on this subject already in the forums, but it's honestly driving me insane.

I've been trying for quite a long time to put a .avi file on my blackberry pearl 8130 but it's not working.

This is what i basically do:
-i have a 699mb .avi file
-in order to convert it to pearl format, i used the program Blackberry Video Creater
-this program formats the movie and my output file is a 261mb .avi file
-i use the blackberry media manager to put it on my pearl
-it still doesnt work

my concern is that it's not working because it's xvid, so can anyone tell me what i'm doing wrong?

thanks a lot
-filthy


I'm with filthy on this issue. I have searched all over trying to find out what the issue is and it seems no one has this problem.
No matter what, my Pearl 8130 will not play avi.

The Roxio program isn't an option unless someone knows how the heck to get it to convert while the phone isn't plugged in.
Offline  
Old 04-08-2008, 03:43 PM   #8 (permalink)
New Member
 
Crav's Avatar
 
Join Date: Mar 2008
Location: Gainesville, FL
Model: 8130
PIN: N/A
Carrier: Alltel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And also, I've tried encoding all types of files (mpg, m4v, mov, mp4) into avi with BBVC and nothing works.
Everytime I try to play the screen goes white with text at the top saying "Unable to play content."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.