BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2008, 12:20 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8100
PIN: N/A
Carrier: att
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default help a new custome

Please Login to Remove!

ok guys, I've searched and searched, and now I'm at wits end! I've just installed the sd card into my 8100 pearl. I copied and pasted some music files that show up on the blackberry "e" drive, but when I go to my music file on my phone, nothing is there. What am I doing wrong?
Offline  
Old 04-04-2008, 12:06 PM   #2 (permalink)
New Member
 
Join Date: Mar 2008
Location: Basel, Switzerland
Model: 8100
PIN: N/A
Carrier: Swisscom Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you unplug your phone? the files on the media card only show up when the device is unpluged
Offline  
Old 04-04-2008, 04:28 PM   #3 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't know about the pearl but did you place them in the correct folder structure?

I believe it is drive/blackberry/music (I'm not sure if upper/lower case matters)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.