BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-19-2008, 08:46 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS/Media audio issue

Please Login to Remove!

I am wondering if anyone else has experienced/solved this problem.
1. Handset will receive a MMS message (either a video clip or audio file). When opening the message, neither audio nor video will play. The message screen is blank. On occasion, I do have the option to save the audio file to my ringtones and it will play if I go through the media application.
2. After viewing the above message and getting the error, I lose incoming audio on the handset. Others can hear me fine but I cannot hear them. I must pull the battery each time to reset the device. Afterwords, calls work fine although I experience the same problem receiving MMS info.
3. I did a hard reset on the device. I can now view video and listen to audio sent by MMS but still lose incoming audio for calls (#2) which is only solved by pulling the battery.
I have not experienced any memory leak or any other quirk with the device in 4 months. I question if the device 'forgets' to exit the MMS message so that I can make calls. Technical support through my carrier has not been very helpful (as their only suggestion is a hard reset). My apologies if this has been asked before. Thanks all.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.