BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2008, 07:59 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: BOLD
OS: 4.6
PIN: N/A
Carrier: Maxis
Posts: 72
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Plazmic question

Please Login to Remove!

I am trying to install the Plazmic CDK 4.2.2.

But it does not want to let me install, saying that it needs the JDE 4.2 to be installed first. The thing is, I already have JDE 4.5 installed.

Am I missing something...??

Appreciate any help I can get.

Thanks

Ray
Offline  
Old 07-02-2008, 09:58 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
betterlate1's Avatar
 
Join Date: Feb 2008
Location: Frzn Nrth
Model: 8900
OS: hybrid
PIN: 20F3519A
Carrier: Non-Smoking AT&T
Posts: 493
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just not compatible with Plazmic's code yet. Install JDE 4.2
Offline  
Old 07-02-2008, 10:33 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 9000 4.6.0.67)

The plazmic cdk doesn't recognize anything newer than the 4.2 jde. The newer versions of the plazmic cdk, when released (not out yet) will recognize later jde versions.
Offline  
Old 07-03-2008, 10:42 AM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

prob not compatible yet, hang tight
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.