BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Media Center (http://www.blackberryforums.com/media-center/)
-   -   Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots (http://www.blackberryforums.com/media-center/140457-fix-media-player-not-scanning-music-stuck-scan-constant-reboots.html)

John Clark 08-18-2008 04:51 PM

Yes, it can. However, it isn't always the .dat files causing the problem. It can be the formatting itself or even certain other files like video or pic files.

snhrph 08-18-2008 05:11 PM

When I ran the SyncToy today, the log showed a BBthumbs.dat file in the sync error log, but I was unable to find it. Any ideas?

eric0668 08-19-2008 01:27 AM

When that BBThumbs.dat file shows up again, should I keep deleting it.

barbwyr 08-19-2008 01:59 AM

Quote:

Originally Posted by eric0668 (Post 1065722)
When that BBThumbs.dat file shows up again, should I keep deleting it.


No.. that is the file that helps Media Manager sort and file your music, pictures, etc. It will recreate it each time you access the information so repeatedly deleting it does nothing. Removing it before restoring your files to a reformatted SD card was A solution to the reset issue after an upgrade from 4.2 to 4.5 OS.

mizditz101 08-31-2008 02:21 PM

ok, so I've gone through and reformatted my media card, and made sure I deleted the .dat files before moving stuff back onto the card... but I'm STILL getting the reboot problem.
I'm currently going through and taking stuff back off the card, to see if it's a corrupted file somewhere...

Does it seem like it's a corrupted file? Or does it seem like it may be an issue with the card itself? It wont reboot as long as it's connected to my computer, but the second I unplug it it pulls up that hourglass, and then reboots... =(

John Clark 08-31-2008 02:33 PM

Wirelessly posted (BB 11020)

Try emptying the card. Reformat it again and don't move anything back. If it works then its a corrupted file. If it doesn't, its the card.

mizditz101 08-31-2008 02:39 PM

I should have known...
It was a picture that I knew was messed up haha! It only ever worked in my pearl before my os upgrade...
I'd put my card in my nokia/lg and everything would work but that picture...

Almost makes me feel kind of dumb

Redflea 08-31-2008 10:13 PM

FWIW...

I've found that OS 4.5 (v .56) on my BB 8130 resolves this issue entirely for me...On OS 4.3, constantly had problems w/missing/disappearing media files. I haven't noticed any missing audio or video files since upgrading to 4.5.

rouen1969 09-28-2008 08:18 AM

BBTHUMBS.dat
 
This is driving me nuts! I can't find a bbthumbs.dat file anywhere. I've followed the instructions given and just can't find it!!! Somebody help me, please.:razz:

JSanders 09-28-2008 08:23 AM

Are you viewing from your PC? Make sure you have it set to show hidden or system files.

jlevi 11-06-2008 06:19 PM

I was using the missing sync on my bold and i couldn't find .dat files, so i just formatted and then added only a FEW songs (but no pictures this time) and it seems to have worked. I guess one of my photos was upsetting it. Uploading tons of music now and will be much more selective about photos!

JL

carteelith 11-27-2008 01:50 AM

OKay for me the problem was that I had subfolders within subfolders.

Under music I had:
music>muse>showbiz

when I took all the songs and threw them into "muse" it stopped scanning forever. Anyone else?

charlie_love 12-01-2008 06:27 AM

Fixed - remove battery!
 
Had the same problem with my BlackBerry Bold 9000. Just took battery out. Restarted and all my media files where accessible again. I'd switch phone off using the meun and then the issue occurred.

Retried and same thing so pulling the battery - restart - results in fixing the problem with the media player scanning. :-)

suomynona 12-06-2008 05:34 AM

Quote:

Originally Posted by rouen1969 (Post 1117828)
This is driving me nuts! I can't find a bbthumbs.dat file anywhere. I've followed the instructions given and just can't find it!!! Somebody help me, please.:razz:

Depending on what OS you're using (I use Vista), you'll need to enable the option on Vista of being able to view hidden files.

To find out how to do this, go to Google and do a search for:
"view hidden files" vista xp

I put Vista and XP in the search so you can do it based on your Operating System.

Once you've done this, you can see hidden files (such as dat files). This should help.

Lastly, if you're a klutz and are likely to accidentally delete files in the future, you may want to turn this feature off once you fix your phone issue. (I am, so I do.)

Good luck :)

suomynona 12-06-2008 05:45 AM

For those of you continuing to have problems with issues, I figured out what was causing mine.

My 8320 takes okay pictures. I like to go and edit them afterwards with Photoshop CS3 (after hooking my phone up to my PC). I would adjust the image and then save it to the highest quality.

This is what caused my phone to freeze when accessing the pictures folder.

What I had to do was delete these two pictures and then resave them by going online and saving thumbnails of them on my flickr account.

eden40000 12-16-2008 12:09 AM

I wonder if that is whats causing my problems as well. I'm doing much the same thing with CS3... and the phone seems to work fine if I only load a few pictures... and it usually works fine for a few minutes right after I load things... but after that it locks up and won't budge till i take the memory card all the way out and take off EVERYTHING I've saved to it except music.

mowd 01-15-2009 11:10 AM

Removing the Battery and SD card -- FIXED my problem
 
My problem (with Curve 8310) is that my MP3 files are for the most part not visible. Anyways, just tried the SIMPLE fix, and worked for me -- remove battery and microSD card for ~15 seconds, then wait.
Notably for others, ONLY the same (only a few) MP3's showed up ... at first, then the list populated with ALL my Mp3's.
So give it a minute, hopefully this'll work for you too.
[Note, I never was experiencing any 'freezing' or crashing, just not being able to see the MP3 files in the Media player on my BB.]
(y)

FF2 02-10-2009 08:05 PM

THANK YOU.

I used this thread as the basis for my FIX. I had initially installed the beta .77 for the 8830 back in August but my BB kept locking up. I could perform one or two things and it would lock. If I let it go to hibernate, it would light up when I pressed a button but it would be locked. Since I was leaving on a trip, I reverted back to the 4.2.....

Reading about everyone's success with the BELL official 4.5, I finally decided to do it. Well, more of the same - lockups. I tried a second install. No better. Went back to 4.2 and all was well.

I figured it was either a bad theme under 4.5 or one of the many apps I had installed blowing the 8830 with 4.5 to pieces.

Finally, I decided to remove the sim card and the 8gig Media Card. No lockups. Since each time I plugged in the BB, VistaHomePre said the card needed scanning, I figured maybe it was bad. So I allowed the interminable scan and it fixed the card but LOCKUP. I finally backed up the card and formatted the darn thing the slow way and reinstalled all of my music/video/etc. LOCKUP!!!

I guess I had recalled this thread. Read it again (THANKS AGAIN). I went after those DARN DAT files. I do have my music in a series of subfolders under Music by composer. I did leave that arrangement only removing the DAT files. Plugged the card in with fingers crossed holding scads of my pulled out hair.... The BB started scanning the music and I went to bed. This morning it was NOT locked up and was functioning - first time in a full day. The music appeared to be in order from some random plays. It has functioned all day.

Of course, I did lose all of my third party apps and their various setting and/or serial numbers and have been slowly recovering but also deciding I did not use ''this or that" anyway.

Long story short - it appears to be working .... and now maybe I will reinstall the sim card and reinstall the battery cover (which has been removed for more than 24 hours and even place it back in its Otterbox!

THANKS

mastermind2032 03-31-2009 09:37 PM

I deleted all of the BBtext andThumbs files. However now it's taking forever just to load thumbnails,and in some cases freezing when I try to look at certain pictures. Keep in mind I have about 300mb of photos. Is this normal?

AguilaFan 04-01-2009 02:48 PM

This was posted in another thread that made reference to this thread...thought I would share. I have now made 6 calls and NOT A ONE DROPPED OR 8300 REBOOTED!!!!!!
******************

JS, thank you for your comments. After struggling with this issue for HOURS and WEEKS, you provided the guidance to "solve" this. The "replaced unit" so common out there in BB land was just too weird. Is the BB that bad in manufacture that so many units go out into the world defective? I don't think so.

PREMISE: Memory card is causing Reboots. Here is a list of steps taken to pinpoint the "problem". Time consuming, you betcha, but if it helps someone out there, great.

Test 1: Card in. Media support ON. Called. Rebooted. FAILURE

Test 2: Removed card. Media support ON. Called. Rebooted after 3 minutes. FAILURE

Test 3: MEM card in. Media card support OFF. Called. Hung up after 11 minutes. The call did not drop/reboot.

Test 4: MEM card in. Turned on Media Support. REFORMATTED CARD. Pulled battery (just in case).
Called. REBOOTED after 10:40 FAILURE

Test 5: Mem card in. Media Card Support on. TURNED OFF Mass Storage Mode. @ 14:30 REBOOTED. FAILURE
Realize I have to make longer call than just 10 -15 minutes for test to be effective.

Test 6: Mem card in. Media Card Support OFF. @ 20 minutes I hung up. NO REBOOT

Test 7: Settings -->Options-->Media Card, Menu, REMOVE MEDIA CARD, get "Media card cannot be read. Verify that the media card is formatted." When I format card, it reports "Media Card Format Successful". However, the "Media card cannot be read. Verify that the media card is formatted." message remains. Reformat the card 3 mores times because at this point I am going crazy.
Media Card Support ON. TURNED OFF Mass Storage Mode. 24 minutes later, I hang up. NO REBOOT.

NEW VARIABLE deleted the fields in TCP that had wap@cingular (from former owner) in them and in APN. This phone is on TMO now. Not using the data and no WiFi in the 8300.

Test 8: Media Card Support ON. Mass Storage Mode ON. Call placed. Just noticed that there are 2 Blue arrows in Upper Right Corner where signal strength is. Hadn't noticed this before during calls. Could it be because of the New Variable (above)?

One thing I am noticing. I use MultiTrack StopWatch on my PC when I do things to time activities. Started the stopwatch when I answered call on 8300. After 13:40, the BB has a 10 second positive difference. HUH? I have unlimited voice plan . I don't care. But how about all those folks with Time Usage Plans? Those seconds can add up if the timer is off. Whose count is it? The carrier TMO or the device's? Or is my PC wrong? After 20 minutes, the difference is now 14 seconds. 25 minutes and 17 seconds difference.

SUCCESS!!!!!!!!!!!!!!! 26 minutes and no REBOOT.

Now I am left wondering if it was the TCP setting or the card as JS brought to my attention. Tempted to replace the deleted Cingular settings again and see what happens. NOT!! Feels great having a working phone again.

If this works for others, the card reformatting part and the TCP settings, would suggest this be added to the other url or tacked.

Thanks JS. Will post again in 3-4 days with what happened.


All times are GMT -5. The time now is 08:18 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.