BlackBerry Forums Support Community               

Reply
 
LinkBack Thread Tools
Old 05-02-2009, 01:00 PM   #41 (permalink)
New Member
 
Join Date: May 2009
Model: 8800
PIN: N/A
Carrier: AIRTEL
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

yes it worked for me thanks !!!!
Offline   Reply With Quote
Old 05-24-2009, 11:28 AM   #42 (permalink)
New Member
 
Join Date: May 2009
Model: pearl
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i go on youtube and try to watch a video it just says that its loading for a really long time it never did this before how do i fix it?
Offline   Reply With Quote
Old 06-18-2009, 03:37 PM   #43 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Model: 9700
Carrier: T-mobile
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having a similar problem with scanning for songs, but not quite the same. I get the following behavior:

1. After putting new songs on the Blackberry, I see the "Scanning" bar at the bottom of the music app. It moves left to right pretty quickly, but then stays at the "100%" mark for anywhere from 1 minute to overnight before disappearing.

2. I've noticed songs seem to "disappear" and "Reappear" every time I change what's on my microSD card. For example, before my most recent sync (I use BB Media Sync), I could type "arc" in All Songs and it would show me The Arcade Fire's "Rebellion (Lies)". Now it says nothing is found - but I Explored the card on the BB, found the file, and clicked on it. It played just fine.

I've reformatted the card per the instructions in the first post of this thread, then copied everything back minus the .dat files. That didn't work. Now I've been copying songs back in groups of songs to identify the culprit, but every group seems to exhibit this behavior.

Is this a variant of the problems people have mentioned in this thread, or am I experiencing something different?
Offline   Reply With Quote
Old 07-12-2009, 06:55 PM   #44 (permalink)
Thumbs Must Hurt
 
BBNumber1's Avatar
 
Join Date: Nov 2008
Location: Fountain, Co
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gfunkdave View Post
I'm having a similar problem with scanning for songs, but not quite the same. I get the following behavior:

1. After putting new songs on the Blackberry, I see the "Scanning" bar at the bottom of the music app. It moves left to right pretty quickly, but then stays at the "100%" mark for anywhere from 1 minute to overnight before disappearing.

2. I've noticed songs seem to "disappear" and "Reappear" every time I change what's on my microSD card. For example, before my most recent sync (I use BB Media Sync), I could type "arc" in All Songs and it would show me The Arcade Fire's "Rebellion (Lies)". Now it says nothing is found - but I Explored the card on the BB, found the file, and clicked on it. It played just fine.

I've reformatted the card per the instructions in the first post of this thread, then copied everything back minus the .dat files. That didn't work. Now I've been copying songs back in groups of songs to identify the culprit, but every group seems to exhibit this behavior.

Is this a variant of the problems people have mentioned in this thread, or am I experiencing something different?
I have a similar problem to you. Loaded a ton of music. It did not all show up. Pulled some files off, and others "became visible" to the Music player. See this thread, for a more complete description:

Missing Music files
Offline   Reply With Quote
Old 09-21-2009, 05:20 PM   #45 (permalink)
New Member
 
Join Date: Sep 2009
Model: 7100T
PIN: N/A
Carrier: Tmobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
I ran into this issue yesterday with a Pearl on OS 4.5. I upgraded the device to a newer version of 4.5 and suddenly the Media Player would not complete a scan for new music. If I rebooted the device it would it would start the scan and find some of the music but wouldn't find it all.

Here is what I did to resolve the issue.

1. Removed the Media Card from the device and put in a card reader. This makes the rest of the process much quicker. However, you can do it with the card in the device.

2. Copy the entire contents of the card to your PC.

3. Put the card back in the device and go to Options >Media Card >Menu key >Format Card. This will wipe the card and reformat it. (if using a card reader remove the card and put it back in the reader.)

4. Now copy back JUST the media to the device. Do NOT copy back any "BBthumbs.dat" files or any system files. I went through the entire folder and deleted every .dat file before copying the contents of the music folder and pictures folders back to the device. The device will recreate these files. Also, I didn't copy the actual "music" folder but rather just copied the contents and pasted in the card's \Blackberry\music folder. Do this for each folder.

5. When finished put the card back in the device and try the Media App again. It should scan for music. If you have lots of music it can take 5-10 minutes. During scanning you can open the Music app and you should be able to see the songs moving around in the list as the device scans

If after transferring all your files back you still get a stuck scanning bar or device reboots then you have a conflicting file on the card. I've seen video files do this but it could be a music file too or (less likely) a picture file. Remove all the files you transferred and see if the reboots stop. Then add back each folder one at a time to see if you can narrow down to the folder that's causing it. Once you find the folder then you can narrow down to a particular file.

This method worked for me. YMMV.


Rock on! (to all your music!)
Thanks
This is helpfull.
Offline   Reply With Quote
Old 05-13-2011, 08:02 PM   #46 (permalink)
New Member
 
Join Date: May 2011
Model: 8530
PIN: N/A
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots

Posted via BlackBerryForums.com Mobile

Last edited by ballerwccx : 05-13-2011 at 08:03 PM.
Offline   Reply With Quote
Old 07-07-2012, 01:54 AM   #47 (permalink)
New Member
 
Join Date: Jul 2012
Model: 8520
PIN: N/A
Carrier: blackberry curve
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots

Does play mp4 but its bb 8520
Posted via BlackBerryForums.com Mobile
Offline   Reply With Quote
Old 07-30-2012, 01:33 PM   #48 (permalink)
New Member
 
Join Date: Jul 2012
Model: 8520
PIN: N/A
Carrier: mtn
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots

Please how can I get flash player
Posted via BlackBerryForums.com Mobile
Offline   Reply With Quote
Old 07-30-2012, 01:35 PM   #49 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default Re: Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots

There is no flash player. Sorry.
Posted via BlackBerryForums.com Mobile
Offline   Reply With Quote
Old 07-30-2012, 01:43 PM   #50 (permalink)
BlackBerry Elite
 
knottyrope's Avatar
 
Join Date: Jan 2008
Location: Massachusetts
Model: Z30
OS: 10.2.1
PIN: t of blood has been taken
Carrier: AT&T-US with I dee ten tee errors
Posts: 6,679
Post Thanks: 270
Thanked 281 Times in 266 Posts
Default Re: Fix for Media Player Not Scanning For Music, Stuck on Scan, or Constant Reboots

only the PlayBook supports flash at this time
__________________
irony : many old timer posters have de-evolved into the trolls they once fought
I am on http://supportforums.blackberry.com
BES 10 running sweet for my Z30, Z10 and Q10
Offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.