BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-12-2008, 09:58 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: Tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Plazmic not installing :(

Please Login to Remove!

I try to download plazmic but it says i needs jdk 1.5 or higher but i just downloaded and installed jdk Version 6 beta...
any ideas?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.