BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-26-2008, 01:12 PM   #1 (permalink)
New Member
 
Join Date: Aug 2007
Model: Curve
PIN: N/A
Carrier: TMO
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Plazmic 4.6 Font Issue. Anyone?

Please Login to Remove!

Hi,

Everytime I change fonts in Plazmic 4.6 on the banner or menus or anywhere else, and I try exporting, my theme builder crashes. As long as I keep the fonts default and try exporting, it works just fine.

Anyone else having this issue? Any solutions yet?

Thanks
Offline  
Old 09-26-2008, 01:30 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: GVA
Model: 9000
OS: 4.6.0.162
Carrier: Rogers
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same thing is happening to me... not sure what's up.
Offline  
Old 09-26-2008, 06:12 PM   #3 (permalink)
Thumbs Must Hurt
 
goavs18's Avatar
 
Join Date: May 2008
Location: colorado Springs, Co.
Model: 8310
OS: 4.5.0.110
PIN: N/A
Carrier: AT&T (BIS)
Posts: 124
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it is a beta version you can only use BBfonts, other wise it will crash.
Offline  
Old 09-26-2008, 06:13 PM   #4 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's programmed that way since it's a Beta....
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 09-26-2008, 05:57 PM   #5 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Hmm, my theme builder doesn't crash.
__________________
http://twitter.com/mrkyoo
Offline  
Old 09-26-2008, 05:59 PM   #6 (permalink)
BlackBerry Extraordinaire
 
BCollins521's Avatar
 
Join Date: Sep 2006
Location: OH
Model: 9700
PIN: Ask...
Carrier: T-Mobile
Posts: 2,033
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Beta or 4.5?
__________________
-Brian

Get My Themes Here! | [email address] | Twitter
Offline  
Old 09-27-2008, 06:13 PM   #7 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem with theme builder 4.6, I changed all my fonts to BB and my theme exported with no problems. T
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.