BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-01-2008, 12:39 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Feb 2007
Location: Omaha, NE
Model: 9630
Carrier: Sprint
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VTAP Streaming Links Not Active in 4.5

Please Login to Remove!

I noticed that after I upgraded to 4.5 on my 8330, the "Play" link to stream media through the VTAP mobile portal no longer works. Does anyone else have this issue?

Essentially the browser is telling me there is no link there. Another possibility could also be that they are forcing users to register.
Old 10-07-2008, 07:17 AM   #2 (permalink)
New Member
Join Date: Oct 2008
Model: 8310
Carrier: Hutch
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts

Hi Jessep28, The issue you have reported is fixed on Try now.
Old 10-07-2008, 09:23 AM   #3 (permalink)
New Member
Join Date: Sep 2008
Model: 7100T
Carrier: 1260
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts

So that was gebneral bug and what should be changed with 8330 to acvoid bugs next time?
In Google we trust!
Working on and hope for your help
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.