BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-22-2008, 01:40 PM   #1 (permalink)
bbe
New Member
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need help with cdk v4.5

Please Login to Remove!

please help!!!! i find a animated image,load it in composer,test it out and it does what i want it to, but when i load it in theme builder it does nothing. please help!!!! if someone can help me solve this problem, in return i can show you how to create themes for older o.s using 4.5! please help!!!!!!
Offline  
Old 10-22-2008, 02:45 PM   #2 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

http://www.blackberryforums.com/medi...te-themes.html
__________________
http://twitter.com/mrkyoo
Offline  
Old 10-22-2008, 03:39 PM   #3 (permalink)
CrackBerry Addict
 
ScottMB4's Avatar
 
Join Date: Jan 2008
Model: 8900
Carrier: T-Mobile
Posts: 822
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And this might be of some interest to you as well: http://www.blackberryforums.com/medi...berry-com.html
__________________
Premium Blackberry Themes: www.ThemeBerry.com
Offline  
Old 10-22-2008, 08:21 PM   #4 (permalink)
bbe
New Member
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need help with animated themes using plazmic theme builder v4.5

found the article "create animated themes the easy way", already tried that. ptb v4.5 doesnt have a place for you to put svg file. take animated image load it into composer, get it to do what i want, make sure loop is check and export it. once i import it into ptb v 4.5 its not animated. if i click on the animated file it does what i made it do. plz help someone!!!!
Offline  
Old 10-22-2008, 08:57 PM   #5 (permalink)
CrackBerry Addict
 
ScottMB4's Avatar
 
Join Date: Jan 2008
Model: 8900
Carrier: T-Mobile
Posts: 822
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bbe View Post
found the article "create animated themes the easy way", already tried that. ptb v4.5 doesnt have a place for you to put svg file. take animated image load it into composer, get it to do what i want, make sure loop is check and export it. once i import it into ptb v 4.5 its not animated. if i click on the animated file it does what i made it do. plz help someone!!!!
You need to install Theme Builder 4.6 to be able to use svg files.
__________________
Premium Blackberry Themes: www.ThemeBerry.com
Offline  
Old 10-22-2008, 09:00 PM   #6 (permalink)
bbe
New Member
 
Join Date: Oct 2008
Model: 8100
PIN: N/A
Carrier: att
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thx scott will dwnload 4.6 now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.