BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Media Center (http://www.blackberryforums.com/media-center/)
-   -   BB Media Sync with BB Bold Issue (http://www.blackberryforums.com/media-center/162310-bb-media-sync-bb-bold-issue.html)

strngdze 11-29-2008 01:32 PM

BB Media Sync with BB Bold Issue
 
I’m having an issue with BB Media Sync that I’ve not been able to find the answer to.
On my PC, I have a 500G hard drive that I’ve partitioned 300G for media files. This Partition is the “K” Drive on my PC. All of my MP3’s are from CD’s that I either own or have been created through Note Burner to be DRM Free. I run BB Media Sync and it recognizes all of my playlists in ITunes, and I do have the ability to put a check next to each playlist (They are not grayed out). Yet when I click on the playlist, it says “Network Files Are Not Supported” next to almost every song with the exception of one or two. The weird thing is, that the one or two songs that are supported reside in the exact same place on my K drive, and sometimes even in the same album folder. Has anyone else experienced this issue?

Swerengen 12-01-2008 03:40 PM

Unfortunately I have never come across that issue with Media Sync before and I have had many issues with Media Sync - believe me =(

I did a bit of searching myself and have found only one reference to the problem and it looks like they too are still waiting to hear a solution.

Perhaps a uninstall and a fresh install or a downgrade to the previous version???

Sorry wish I could help more.

strngdze 12-01-2008 11:09 PM

Quote:

Originally Posted by Swerengen (Post 1191378)
Unfortunately I have never come across that issue with Media Sync before and I have had many issues with Media Sync - believe me =(

I did a bit of searching myself and have found only one reference to the problem and it looks like they too are still waiting to hear a solution.

Perhaps a uninstall and a fresh install or a downgrade to the previous version???

Sorry wish I could help more.

You must have found the "one" reference that I had found as well (I searched everywhere). It seems to be a rare occurrence.
I'll try the fresh install as you recommended and see what happens. Thanks for the response.

whsbuss 12-09-2008 01:52 PM

I have been trying to sync my bold w/media sync and have a strange problem. When the media sync window opens, I check All Music and do the sync. After the 315 songs are sync'd to the media card I see each artist's folder. However under each folder there's another folder labeled "Unknown" and all that artist's songs are placed there.

So when I acces the artist on the bold, it shows (all) and (unknown). Both will list the songs for that artist.

How do I get rid of the unknown folders/lists in media sync. Doing it manually from the media manager does no work.


All times are GMT -5. The time now is 01:44 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.