BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 12-26-2008, 04:04 PM   #1 (permalink)
New Member
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Audio when sending Video MMS

Please Login to Remove!

I just got my Curve 8330 a few weeks ago and tried to send a video message yesterday for the first time.

The video sent fine and played fine with audio on my curve. However, anyone who I send the video to does not hear the audio. I sent it to my wife's phone to try and figure out if my family/friends were just not very tech savy and got no audio on her phone as well...

Any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Tektronix SC503 80MHz Oscilloscope with Tektronix TM 503 Main frame
$145.0
Tektronix SC503 80MHz Oscilloscope with Tektronix TM 503 Main frame picture6759 TEKTRONIX VX1411 MAIN FRAME 13 SLOT
$770.0
6759 TEKTRONIX VX1411 MAIN FRAME 13 SLOT picture7846 TEKTRONIX TLA704 LOGIC ANALYZER COLOR PORTABLE MAINFRAME WINDOWS 95
$500.0
7846 TEKTRONIX TLA704 LOGIC ANALYZER COLOR PORTABLE MAINFRAME WINDOWS 95  picture9716 TEKTRONIX TM502A MAINFRAME
$100.0
9716 TEKTRONIX TM502A MAINFRAME picturePhilips 810 Dental Xray Processor Main Frame Assembly w/ Drive Chain/Gears
$79.0
Philips 810 Dental Xray Processor Main Frame Assembly w/ Drive Chain/Gears picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.