BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-08-2005, 12:24 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: PA
Model: 7130e
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default mp3 not working

Please Login to Remove!

My mp3 were working fine now they are not coming thru. Anyone got any ideas?
Offline  
Old 12-08-2005, 02:55 PM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try removing the battery. It will reset the unit.
Offline  
Old 12-08-2005, 05:13 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7130e
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this happened to me earlier jrock.

taking the battery out should fix the problem.
Offline  
Old 12-08-2005, 08:35 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: PA
Model: 7130e
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes it did thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.