BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-03-2009, 01:04 AM   #1 (permalink)
riu
New Member
 
Join Date: Dec 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issue listening to live feed. HELP PLEASE

Please Login to Remove!

I have a Blackberry Tour for Verizon. I am a volunteer Fire fighter and today I saw one of my buddies streaming a radio feed that is hosted online. It is a radio feed of a frequency used by our county.

The website I got it off of is w2lie.net but the direct link to the feed is

h t t p : / / w 2 l i e . n o - i p . o r g : 8 0 0 5 / n c f d - t h i r d _ b a t t

or

h t t p : / / w w w . w 2 l i e . n e t / f e e d s / n c f d - t h i r d . a s x

Both work on the computer. The top link on the BB goes to buffering but nothing happens and the bottom on says buffer than loading then nothing happens. Any help is appreciated!!!!!

Daniel
Offline  
Old 12-03-2009, 09:08 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

I tried the bottom link and got the unsupported format blah blah error. Didn't try the top link. Fixing the link so I could click was a p_i_t_a.

EDIT: ok, I went and tried the upper link, http://w2lie.no-ip.org:8005/ncfd-third_batt, and it works.

Check all your browser settings. Enable everything. Do a hard reset. And try again.
__________________
- Ira

Last edited by aiharkness : 12-03-2009 at 09:17 AM.
Offline  
Old 12-03-2009, 09:37 AM   #3 (permalink)
riu
New Member
 
Join Date: Dec 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for taking thje time to help.
I enabled everything and rebooted and still have not had any success. It loads the media player and says buffering and it never goes away and doesn't load the stream. Any other suggestions?


Thanks
Offline  
Old 12-03-2009, 09:42 AM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Also enable java location support in general properties in browser options, if not already checked.

And delete browser history and cache. For good measure, unless you really don't want to, delete cookies.

Make sure you are receiving a good signal.

Then try again.
__________________
- Ira
Offline  
Old 12-03-2009, 09:55 AM   #5 (permalink)
riu
New Member
 
Join Date: Dec 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I did all that and it kinda worked

I heard the 1 min ad in the beginning and then it went for like 15 second before buffering again and it never went back on. I am sitting still going from 4 bars to full service so that's not the issue I don't think.
Offline  
Old 12-03-2009, 10:04 AM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Don't know. I'm on EDGE and it was working, though I exited in the middle of the advertisment.
Could it be a free memory issue? Don't know, but I guess that is next thing I would look at. But you have boucou MB RAM with a tour, right? Still, I don't know what else to look at.
__________________
- Ira
Offline  
Old 12-03-2009, 10:10 AM   #7 (permalink)
riu
New Member
 
Join Date: Dec 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm well thanks for the help. I don't know how to check how much memory I have but I think I should be ok witH it. I don't have much on the phone.

Thanks
Offline  
Old 12-03-2009, 10:23 AM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

To see free memory:

Options > status
__________________
- Ira
Offline  
Old 12-03-2009, 10:26 AM   #9 (permalink)
riu
New Member
 
Join Date: Dec 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On phone 81 mb free and 1.5 gb on card
Offline  
Old 12-03-2009, 10:28 AM   #10 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

I did it again and let the advertisement finish. This is a plocie/fire radio frequency, right? Not a broadcast channel. There are long gaps between audio, but the player is ticking off the sconds, and not buffering repeatedly.
__________________
- Ira

Last edited by aiharkness : 12-03-2009 at 10:30 AM.
Offline  
Old 12-03-2009, 10:40 AM   #11 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

Doesn't seem to be a memory issue. I'm on and old modle BB and so have far less free RAM than you.

I'm out of ideas.

Did you try the hard reset? Pull the battery for about 30 seconds and replace. Try again after the BB finishes rebooting. If you already did, never mind.
__________________
- Ira
Offline  
Old 12-03-2009, 11:41 AM   #12 (permalink)
riu
New Member
 
Join Date: Dec 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I appreciate the help. It is a live feed that someone is broadcasting online. Not sure how it works. But thanks
Offline  
Old 12-03-2009, 11:51 AM   #13 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,720
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8820)

No problem.

It may be someone is broadcasting it, but what I mean is it sounds like a channel on 2-way radio, like CB, except it sounded like police/fire/EMS frequency. I heard a voice, a gap, a voice, etc, and then another long gap. I waited, but after 10 seconds or so I still hadn't heard another voice and so closed the player. But the player was still streaming when I closed it, just streaming radio silence.
__________________
- Ira
Offline  
Old 12-03-2009, 01:17 PM   #14 (permalink)
riu
New Member
 
Join Date: Dec 2009
Model: Tour
PIN: N/A
Carrier: Verizon
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah that is how it should be. I will try it again but thanks for the help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.