BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-12-2005, 08:36 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7130e
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ring Tone Issue

Please Login to Remove!

I have a 7130e from Verizon and have some ringtones on my phone as mp3's.

Most the time they work just fine. Every once and a while out of no where the tones will stop working. When i get a call, there is no sound for a ring, the phone is silent.

I can solve this issue by removing the battery and just resetting the phone.

My question is, why does this happen, and is there any thing i can do to prevent it from happening.

this always results in me missing at least one call.
Offline  
Old 12-12-2005, 08:37 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7130e
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

34 views and not one reply.

Wow, I guess i stumped everyone.
Offline  
Old 12-12-2005, 08:38 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Or, no one else has the same problem.
Offline  
Old 12-12-2005, 08:42 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7130e
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there some way i can have the phone alert me when i miss calls? like a continuous beep until i pick it up?
Offline  
Old 12-12-2005, 08:44 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

No way that I am aware of..
Offline  
Old 12-12-2005, 09:01 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: PA
Model: 7130e
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am seeing this as well. I just remove the battery and they come back. not sure why
Offline  
Old 12-12-2005, 09:04 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7130e
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah i just pull out my battery and it goes away, but there has to be a way to stop this from happening.

I dont know why they wouldnt put a missed call reminder on the phone, that seems rather dumb
Offline  
Old 12-13-2005, 06:35 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: PA
Model: 7130e
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok Here is how I have the mp3

30 secs long
40 kbps

Could the kbps be the issue?
Offline  
Old 12-14-2005, 09:31 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 7130e
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

mine are about 30 seconds, and are 128kbs.

not sure if that could be the problem or not.

it hasnt happened in a day or two now. it happens randomly.

i am trying to figure out what triggers it.
Offline  
Old 12-14-2005, 09:56 AM   #10 (permalink)
Thumbs Must Hurt
 
MozMan68's Avatar
 
Join Date: Feb 2005
Location: Right here...where else would I be??
Model: 8700
Carrier: Cingular / AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hmmmmm

I have the 8700C and haven't tried MP3's yet...BUT....sounds like a memory issue to me.
Offline  
Old 12-19-2005, 08:47 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: PA
Model: 7130e
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you mean memory as running out of space. I have started to notice I have the issues when bluetooth is enabled of if I silence the ring when a call or message comes in.

Plus 39330192 bytes free

Last edited by JROCK2004 : 12-19-2005 at 08:48 PM. Reason: Adding Info
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.