BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2010, 06:05 PM   #1 (permalink)
Thumbs Must Hurt
 
dynamic121588's Avatar
 
Join Date: Aug 2008
Location: Pacoima,CA
Model: 8900
OS: 4.6.1.231
PIN: N/A
Carrier: T mobile
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB duplicates all songs!!

Please Login to Remove!

I used media sync to get all the songs off my itunes to my Blackberry and now when I go to my songs list I have doubles of all my songs I'd like to know how to fix this.
__________________
The blacker the Berry the sweeter the juice (MOD IT!!!)

Magma Red Zx-10r
Offline  
Old 04-10-2010, 06:46 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

You really only have one file for each song, right? And you only see multiple listings in the media player list? If so, delete all the .dat files. Do a search or look in every media folder and subfolder.

If you've encrypted your media files, you'll see .dat.rem files instead of .dat.

Delete and then let the blackberry rescan and then try again and see what you see.
__________________
- Ira
Offline  
Old 04-13-2010, 02:26 PM   #3 (permalink)
Thumbs Must Hurt
 
dynamic121588's Avatar
 
Join Date: Aug 2008
Location: Pacoima,CA
Model: 8900
OS: 4.6.1.231
PIN: N/A
Carrier: T mobile
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok ill try that out.. do you know why it does that and if i was to update my phone would i have to delete them again??

thanks for the help
__________________
The blacker the Berry the sweeter the juice (MOD IT!!!)

Magma Red Zx-10r
Offline  
Old 04-13-2010, 02:51 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,695
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted

Maybe someone knows why; I don't. I only know that somehow, sometimes the .dat files get messed up and cause various symptoms. If that is your issue, deleting the .dat files will be the solution. I'm not saying I'm sure that is your issue; only that it might be, and this is therefore something to try.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.