BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-23-2005, 10:16 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Location: Atlanta, GA
Model: 7130e
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation 7130e and MP3 Ringtones no sound

Please Login to Remove!

Need some help, please.
I have searched the forum, the Web,...
Am I the only one with this problem?:
(If this was discussed before, please don't yell at me just point me in the right direction )

I can download the ringtones fine. They play a few times, then ... no sound. Only the original ringtones work. I have missed calls, when I assigned an MP3 ringtone to the phone. I have made my own, downloaded some of yours,.. nothing works. After I pull the battery, they work again for 5 or six times. you can test this by moving between MP3s. They stop working very quickly. The blue player even hung up the entire phone when I pressed "play" a few times.

I have just deployed 10 phones and I have tried this on 5 of them and all had the same problem.

Is there another format than MP3 that works on the 7130e?
Or a solution or explanation for my problem?

I never had a problem with the 7100t.

Thanks
Offline  
Old 12-24-2005, 11:03 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: PA
Model: 7130e
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have this problem as well. From what I have been told by BB is that they are going to look into this because they are not even sure on file size and quality.

I think you have to make them all poor file quality or it could be a glitch in s/w
Offline  
Old 12-28-2005, 07:32 PM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7130e
Carrier: verizonwireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem as well, although some of my mp3 files work. I have not adjusted the quality, but I have adjusted the size. It seems like the ones less then 100K work.

I also know that .adp files work, but this has also been hit or miss with me. Mostly miss.

I have even gone to some of the sites listed on the forum and some work and others don't.

BTW - how were you able to get through to BB. I have tried and they won't talk to me. And when I call Verizon they are clueless and not willing to call BB for me.

I am still doing other tests. If I figure something out I will let you know

thanks
Offline  
Old 12-31-2005, 09:51 AM   #4 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7130e
Carrier: verizonwireless
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I finally have had some success with downloading MP3s to my phone that actually play. What I needed to do is change the rate. I am using Audacity which allows you to export into .mp3. As long as I set my Preferences to export to "24" as the rate it seems to work.
In some cases the file is a little larger then I want it to be but at least it always seems to work.
Offline  
Old 03-07-2006, 07:57 PM   #5 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8130
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too am having the same problem. Mp3's work anywhere from 1hr after pulling battery to 1 day. I have tried smaller files. Ones with 24 bitrates, even .adp files. they are do the same thing..stop working.

I have a 7130e from verizon. other than the anoying ringers not working the phone is awesome.
Offline  
Old 03-08-2006, 07:46 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Northern NJ
Model: 7130e
Carrier: verizon
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by brward2k
I too am having the same problem. Mp3's work anywhere from 1hr after pulling battery to 1 day. I have tried smaller files. Ones with 24 bitrates, even .adp files. they are do the same thing..stop working.

I have a 7130e from verizon. other than the anoying ringers not working the phone is awesome.
upgrade to the new firmware, when i upgraded to the bell firmware that problem went away, and i upgraded to the new verizon firmware tonight, so far i can't duplicate the ringtone problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.