BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-31-2005, 01:24 PM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7130e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pictures via Email on Verizon 7130e

Please Login to Remove!

Hello,
I am trying to get some pictures up to my 7130e. Have read through the forums and have been successful using the web server method. However using the web method is a pain. Emailing the picts as attachments would be much easier. I tried emailing (using both outlook and hotmail) but I can't seem to open the attachment once recieved on my 7130e. All other attachments (doc, excel, etc) work fine. Anyone have any luck with picture email attachment on BB OS 4.1? It worked on my 7250 but not on this 7130e. What am I missing here?

Dave

Last edited by dccrens : 01-01-2006 at 08:36 PM. Reason: Changed Setting on Notification
Offline  
Old 01-01-2006, 02:02 PM   #2 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've had no problems with pictures via email. Open the email, scroll to Attachment, click trackwheel to Open Attachment, scroll to Full Content, press Enter. It will download the image from the server where you can Save in your pictures area.
Offline  
Old 01-01-2006, 08:43 PM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7130e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, tried that. When I look at the message header there is not little paperclip indicating an attachment. Although when I open the message it says [attachment] but there is no option to "Open Attachment" like there is on any other attachment type.

Dave
Offline  
Old 01-01-2006, 11:07 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: PA
Model: 7130e
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you connected to a nez server?
Offline  
Old 01-02-2006, 06:11 PM   #5 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7130e
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JROCK2004
are you connected to a nez server?

What is a "nez" server? I am on a BES server. It is a corporate account.
Offline  
Old 01-02-2006, 08:57 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2005
Model: 9530
Carrier: Verizon
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What size should images be in pixels to fit the screen?
Offline  
Old 01-03-2006, 07:30 AM   #7 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RonM
What size should images be in pixels to fit the screen?
240x260
Offline  
Old 01-03-2006, 09:03 PM   #8 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem with mine. I've tried different image types (jpeg, gif) but they won't appear as attachments.
Offline  
Old 01-04-2006, 11:35 AM   #9 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have emailed myself pictures and it seems to work.
I'm using the same method as whsbuss.
Offline  
Old 01-04-2006, 12:07 PM   #10 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My BB is also on a corporate BES server but it is through the Telus network. I know they've tried to disable a lot of features to limt ringtones that can be put onto these phones, but I'm not sure if the same can be done for wallpaper.
Offline  
Old 01-04-2006, 08:42 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Model: 8130
Carrier: Verizon
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your file extension. I think it only works with .jpg, not jpe or jpeg. Although, I haven't tested this to prove it...just going from memory.
Offline  
Old 01-04-2006, 08:55 PM   #12 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried that, but no luck. When it's recieved by my BB, it doesn't show as an attachment (with the paperclip) but will indicate in the message itself that there are attachments.
Offline  
Old 01-04-2006, 09:17 PM   #13 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Click with the track wheel on the attachment ans felect full content and click the wheel again to download.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 01-05-2006, 12:08 AM   #14 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When I am in the message and I select the "[1 Attachement]" it doesn't give the option to "Open Attachement". It only does this with image attachments. If it's a word document attached, no problems.

I've even tried pasting the image in a word document and emailing that, but once the work document is opened in my BB, nothing appears.
Offline  
Old 01-05-2006, 03:03 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2005
Model: 8703e
Carrier: Verizon
Posts: 58
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have the same problem with getting pictures onto my 7130e. I am on a BES.
Offline  
Old 01-18-2006, 11:27 PM   #16 (permalink)
New Member
 
Join Date: Jan 2006
Model: 7130e
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I figured it out!! If you email the pictures to a gmail account, then access gmail through the web server, you can download the attachements.
I think some BES systems block certain incoming email attachements.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.