BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-02-2010, 02:30 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My Storm's media player randomly plays songs?

Please Login to Remove!

I have an odd problem.

2 or 3 days ago I put some MP3s on my storm's memory card. Out of nowhere, my storm just started playing the same songs on my media player when the phone was locked today. There is no possible way for me to have activated the media player. Also, I did not use the media player for 2 days. It played once randomly today for the first time ever, so I took the battery out. When I put the battery back in an hour later, it started playing about 20 minutes after being turned on. On both occasions, the phone was just laying on my lap or in my pocket, locked and 100% unaffected.

It has the new 5.0 software, which is pretty much the same as the Tour. I chose the option '5 minutes' for the setting that reads "close media player when inactive for:", which seems to have stopped randomly playing the music for the past 12 hours. This was in case the media player was still on for 2 or 3 days somehow.

I am just afraid that my storm will continue to randomly play music while I am in classes because it is very embarrassing. Thanks and please help if you can

Last edited by jimjonesox : 08-02-2010 at 02:31 AM.
Offline  
Old 08-02-2010, 12:09 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

You didn't explictly say... Does this happen when the media player is closed?

If you leave the media player open, try closing it all the time when you are done with it, and see if it still happens.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-02-2010, 01:35 PM   #3 (permalink)
New Member
 
Join Date: Aug 2010
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
You didn't explictly say... Does this happen when the media player is closed?

If you leave the media player open, try closing it all the time when you are done with it, and see if it still happens.
Posted via BlackBerryForums.com Mobile
Sorry about that... Yes this happens when the media player is closed. Thats why I find it so odd
Offline  
Old 08-02-2010, 01:45 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

That is odd. Just curious, have you searched to see if anyone else is reporting/complaining about this?

If there's a newer OS version than what you are using, an upgrade would be the thing to try, I believe.
Posted via BlackBerryForums.com Mobile
Offline  
Old 08-02-2010, 07:57 PM   #5 (permalink)
New Member
 
Join Date: Aug 2010
Model: Storm
PIN: N/A
Carrier: Verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aiharkness View Post
That is odd. Just curious, have you searched to see if anyone else is reporting/complaining about this?

If there's a newer OS version than what you are using, an upgrade would be the thing to try, I believe.
Posted via BlackBerryForums.com Mobile

noone had this problem... i even took it to a verizon tech. maybe it was a glitch because it stopped for 24 hours+ so far
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.