BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2011, 11:22 PM   #1 (permalink)
New Member
 
Join Date: Aug 2011
Model: xxxxx
PIN: N/A
Carrier: tmobile.
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default picture problem?

Please Login to Remove!

hi!

i email my pictures to myself to get them from my phone but ever since i got my blackberry it's being acting really weird. i send them to my email and i open it and like half the picture is like this... (picture below)

is it my blackberry or service company? i dont think it's my company because i never had this problem before. can i fix it??

Last edited by ramsann : 08-24-2011 at 12:24 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: picture problem?
Thread Thread Starter Forum Replies Last Post
I have a problem calionheart General 9000 Series Discussion - Bold 5 03-30-2009 01:57 PM
Picture Problem franglish Media Center 0 03-28-2009 03:02 PM
Picture Mail problem...Help Please! s495s2 General BlackBerry Discussion 6 03-16-2009 06:27 AM
**HELP** Blackberry picture problem ooGMiLLSoo General 9500 Series Discussion - Storm 2 01-21-2009 11:16 PM
VPN access through PAM problem SPRINT 8703e stimmer6253472 General Legacy Device Discussion 0 12-12-2007 05:42 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.